fresan
Contributor
Contributor

ESX 3.5 U3 can't see extra Network card in BL460c

Hello!

I have a new installation of 16 HP Proliant BL460c in a HP C-Class 7000 chassi. all of these have two mezzanine cards one Emulex LPe1105 HBA and one NC360m Nic adapter.

In Bios and in On Board Administrator I can see both cards and everything looks fine. After ESX (3.5 u3)installation and when I look under Network adapters ESX only display the two internel nic's, the EMulex card is displayd and look's OK but I can't see the two extra nic's I should get from the NC360m?

Does anyone seen this before and how did you resolve it?

Tags (1)
0 Kudos
9 Replies
mudha
Hot Shot
Hot Shot

Does NC 360 is supported with BL460, if yes then not sure but thr are some issues with NC 360, Ru able to get the info in BIOs and on COS ??

0 Kudos
Goodspd
Enthusiast
Enthusiast

Try to swap the mezzanine with another blade that's working...

NC360 it's supported by ESX.

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!!

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!!
0 Kudos
fresan
Contributor
Contributor

We have other installations with NC360m and there is no problem with that one, and yes I can see 4nic's in bios and from the Blad administration. What is COS and how does I controll that?

0 Kudos
fresan
Contributor
Contributor

None of the 16 blades display the extra nic's, so I don't think i helps to swap them between the blades.

0 Kudos
Goodspd
Enthusiast
Enthusiast

Do you see any configuration error in C7000 Insight Display?

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!!

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!!
0 Kudos
fresan
Contributor
Contributor

No errors at all in blad or Chassi administration everything looks fine ?:| "Green"

0 Kudos
mudha
Hot Shot
Hot Shot

do lspci and check for the NC360 if it lists ??/

fresan
Contributor
Contributor

Is that the correct syntax if I should try it "lspci" can't try this at the moment but I'll do it on friday, thank's for the tip.

If it's listed what is the next step? And why has it happend this time?

0 Kudos
fresan
Contributor
Contributor

Got the solution for this problem from the vmware support

Thank's everybody for your help :smileygrin:

0 Kudos