durgabaps
Contributor
Contributor

Does LSI MegaRIAD SAS 8888ELP is supported by ESX3.5 update 2?

Hi Guys

I have a test enviornment here and was trying to install ESX3.5 update 2 on a server with LSI Mega Raid SAS 8888ELP card and was not able to install the same.

There are no error messages that i can post. So assuming some issue with this card i am posting this question?

Thanks,

0 Kudos
3 Replies
rahqa
VMware Employee
VMware Employee

Hope this guide helps :

Thanks

Rahul

durgabaps
Contributor
Contributor

Yes it is supported

0 Kudos
DSTAVERT
Immortal
Immortal

Moving to the ESX 3.5 forum.

-- David -- VMware Communities Moderator
0 Kudos