pomiwi
Enthusiast
Enthusiast

Application sensitivity to Snapshots

Hi All

Running ESX 3.5 update 5 with vCenter 2.5 update 5. We run numerous VMs that host a critical SCADA application. When we snapshot the VM's the application seems to be extremely sensitive to the process - when we commit a small snapshot the client looses connectivity to the app server which causes numerous alarms to occur, when we use VCB to backup the VM, the clients seems to loose connectivity for the duration of the backup (10 mins).

Anyone had any similar experiences? Anything we can do inside VMWare/VRanger to tweak Snapshot settings?

Thanks

0 Kudos
3 Replies
MikeS1983
Enthusiast
Enthusiast

Hi,

I have experienced similar issues with snapshots.

Does the VM have a snapshot from an earlier time which means you snapshot over a snapshot? A number of my VM's had this problem when old snapshots were not removed. Once the old snapshots were deleted the snapshots worked without any issues.

Hope this helps

Mike.

0 Kudos
pomiwi
Enthusiast
Enthusiast

Hi Mike thanks for reply - I have seen it on a VM where we had two snapshots in place, however it occurs also when no previous snapshots in place Smiley Sad

0 Kudos
petedr
Virtuoso
Virtuoso

How much memory is allocated to the storage console, additional memory up to 800 MB may help.

Also are you current with Vmware patches for 3.5, there maybe some patch fixes for snapshots.

I do see this some, especially of the snapshot is large and the VM is under heavy I/O






www.phdvirtual.com, makers of esXpress

www.thevirtualheadline.com www.liquidwarelabs.com
0 Kudos