CCBG
Contributor
Contributor

vmware ESX 3.5 update integrity error!

When attempting to update my ESX 3.5 server using the file option, '-d', I get the following;

"INFO: No -b specified, selecting all bundles in depot.

INFO: Configuring...

ERROR: Integrity Error!"

I previously ran the 'info' on this same update & it returned all the proper info.

I can't find anything on this. Has anyone see this?

Update:

It looks like putting the switch '--nosigcheck' right after the update name fixes the issue.

Example:

esxupdate -d file:///var/updates/ESX350-200712410-BG --nosigcheck update

0 Kudos
3 Replies
Rafnagud
Contributor
Contributor

Hi,

I had the same problem.

And when i try to update my hosts with VMware Update Magager, i have the "fault.PatchIntegrityError.summarry" and "VMware Update Manager had a failur" in the VI Client.

It was a date problem. My ESX hosts was in 2007 and not 2008. 😕

I correct it in command line on each host with : date MMDDhhmmYYYY

0 Kudos
radu_dinut
Enthusiast
Enthusiast

Thanks Rafnagud, it worked for me, too.

0 Kudos
cenintagevm
Contributor
Contributor

Rafnagud,

I am receiving the same error and my system time appears to be correct. I am verifying the system time through the infrastructure client. I'm working on ESX Server 3i, 3.5.0, build 82664.

Thanks in advance for any assistance,

Josh

0 Kudos