GauranG1
Contributor
Contributor

pllllllllllllllllllease help

Problem :

ESX 3.5 boots from SAN LUN (displays error msg about not finding \vmfs volume, was working oke earlier, recent changes made to the core switch and luns,, ) which i am not aware, since it was my first day at the organisation.

ESX cannot find \VMFS volume. and .Service Console not getting connected. I can connect using RSA on Host, Which command line I should use on ESX host, to find out LUN mapping connecting to \VMFS volume and how do i correct the situation.

Any help is greatly appreciated.

G!

0 Kudos
4 Replies
weinstein5
Immortal
Immortal

esxcfg-vmhbadevs will show the relaiton between the HBAs and the storage they see - also check out /vmfs/volumes/ this will show all vmfs volumes your host has mounted -

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
GauranG1
Contributor
Contributor

I am truely sorry for bothering , But how do i know which luns have VMFS and since service console is not working how do it fix it ??

0 Kudos
weili
Enthusiast
Enthusiast

Hello,

You can check VMFS Volumes via fdisk (e.g. fdisk /dev/sda) and do "p" - there you can see your Partitions and you have to look at a type "fb". These are VMFS Volumes. On the other side it can be a snapshot LUN Problem - check /var/log/vmkernel!! When you find an entry with Snapshot LUN you have to go to "Advanced Settings" -> LVM -> Allow Snapshot LUN.

Hope this will help,

Michael

0 Kudos
kjb007
Immortal
Immortal

Are you using iSCSI/FC/NFS? You said you could connect via RSA to the service console for command-line access. Is that still working? First, make sure your physical networking is in place and shows connected.

-KjB

vExpert/VCP/VCAP vmwise.com / @vmwise -KjB
0 Kudos