Brian_M
Contributor
Contributor

apic.c:298 problem when installing esx 3.0.1

Hey there.

I was going to install esx 3.0.1 on a demo-machine that the firm gave me to configure.

It has a Asrock Mobo with Intel 865PE chipset, Intel Core 2 Duo CPU and 4 Intel PRO 1000GT Nics.

I know that the hardware isn't on the HCL because it aint a server; but does any of you guys have a clue why I cant get the installer running.

I comes up with an error: apic.c:298

I have tried to install 2.5.3 and install the update to 3.0.1 but when trying to get it to run the second part of the upgrade (the console part) I get the same error.

I have tried to boot the esx 3.0.1 with the following commands but to no avail:

esx

esx text

esx noapic

esx nopic text

0 Kudos
9 Replies
SrTim
Enthusiast
Enthusiast

I hate to say it, but the short answer is the one that you already provided. The hardware isn't on the HCL.

0 Kudos
Brian_M
Contributor
Contributor

Just hoped somebody had experienced the same issue and discovered an answer.

Hope it just is the motherboard. I will try to exchange it with another. Anyone have any experience with a socket 775 motherboard that works with esx 3.0 ?

0 Kudos
Brian_M
Contributor
Contributor

I have just tried to install esx 2.5.4 and it works perfectly.

It just doesn't see the cpu as two cpu's so I dont know if it will use both the cores or just one.

0 Kudos
xAyiDe
Enthusiast
Enthusiast

There a few good motherboards that works with ESX without any problems. Those are:

ASUS P5M2 - Whatever revision.

On these boards both nics works as a bonus

0 Kudos
cavy777
Contributor
Contributor

I've also had this problem with an eval copy.

Seems a little short sighted to lock down the kernel when you want the evaluate the product.

Is there a work around for this?

Also why oh why is VMWare still using a 2.4 kernel?????

Does VMWare supply a 2.6 kernel build for ESX?

Please anyone, have you worked out a solution?

0 Kudos
antowa
Contributor
Contributor

i'm experimenting this problem with an Intel Motherboard DG45ID, it has three 500GB hard disks and a sata-DVD.

I had the iESX working perfectly in a simple desktop machine but when I try to install it in this new one I get the error:

kernel BUG at apic.c298!

invalid operand: 0000

CPU: 0

any idea?

-Andres

0 Kudos
DAPBENJAMIN
Enthusiast
Enthusiast

Hi,

Did you ever find a solution to this problem?

I have the same issue whilst trying to install ESX 3.5 update 4.

Regards,

Darren

0 Kudos
antowa
Contributor
Contributor

I finally installed an USB version and it worked like a charm.

-Andrés

0 Kudos
DAPBENJAMIN
Enthusiast
Enthusiast

Hi,

ESX or ESXi?

Regards,

Darren

0 Kudos