rmitchell9
Contributor
Contributor

VMOTION

can you vmotion between esx ver. 3.0.1 and 3.5?

0 Kudos
4 Replies
Yattong
Expert
Expert

yes you should be able to.

Check this thread.

http://communities.vmware.com/message/857436

Good Luck

If you found this or any other answer useful please consider the use of the Helpful or correct buttons to award points ~y
0 Kudos
dwight
Enthusiast
Enthusiast

I have been able to without any issues in our test environment.

-


RHCE, VCP

Blog: http://computing.dwighthubbard.info

RHCE, VCP Blog: http://computing.dwighthubbard.info
0 Kudos
williamarrata
Expert
Expert

VMotion will work with Virtual Center 2.0.2 and 2.5. Just remember, the new tools and functions will only work with Virtual Center 2.5 if your ESX Hosts are 3.5

Hope that helped. Smiley Happy

Hope that helped. 🙂
0 Kudos
Schorschi
Expert
Expert

VMware has stated, at least to us, serveral times that VMware Tools in virtual instances must always match the destination host server version synchronized. Meaning the correct version of VMTools for ESX 3.0.2 must be installed, in effect back-rev-ed if coming from ESX 3.5 for example. However, in actual practice it is hit and miss what actually does work or not work. We have asked VMware to once and for all, establish VMTools independence from ESX host version, explicitly enabling or disabling features in VMTools to it is in effect ESX version agnostic. VMware has consider this since ESX 2.5.x, but we have yet to see any factual action from VMware on resolving this. It is on the list of things to do, but since VMware routinely adds features versus improving exisiting features, it just has not bubbled up to the top. Not faulting VMware per se, but really wish they would improve things, not add new things as priority or strategic goal.

0 Kudos