VMware Cloud Community
shg13
Contributor
Contributor
Jump to solution

VCB : Other error encountered: at line number 7, not well-formed (invalid token)

I get the error message:

2009-06-12 17:10:00.795 'vcbMounter' 2284 error Error: Other errorencountered: at line number 7, not well-formed (invalid token)

when I'm using the vcbMounter.exe (the same with vcbVmName.exe) from the VCB-Proxy with the option "-a name:vm-name", since last week .

With "-a ipaddr:vm-name" it works well. We haven't made any upgrades or updates at this time.

May be a problem with a special character in the name or description of a VM,but I can't find it.

In the VC are over 1000 VM.Can anyone give me an hint how to find this character, or is there a differnet solution?

Thanks a lot

guenter

Reply
0 Kudos
1 Solution

Accepted Solutions
john23
Commander
Commander
Jump to solution

Hi,

If you have special character in the vmname ,try with escape character \

-@m!t

Thanks -A Read my blogs: www.openwriteup.com

View solution in original post

Reply
0 Kudos
3 Replies
john23
Commander
Commander
Jump to solution

Hi,

If you have special character in the vmname ,try with escape character \

-@m!t

Thanks -A Read my blogs: www.openwriteup.com
Reply
0 Kudos
shg13
Contributor
Contributor
Jump to solution

I don't have any special characters in the vm-name or in description, in any case I don't know to have.

Reply
0 Kudos
shg13
Contributor
Contributor
Jump to solution

After all, it was a special character in a name. VCB is working well, after I had replaced this character.

Reply
0 Kudos