Jae_Ellers
Virtuoso
Virtuoso

VC 2.0.1 Patch 2 Experiences

Post general experiences here. Post any issues to the appropriate group as questons

Our upgrade went OK. Same HA issues others have mentioned: HA not configured correctly, must remove HA from cluster then add and everything is OK.

Unresolved issue: 5 of my 2.x servers are showing 70-90+ memory usage and appear to be slowly climbing. They were in the green before the upgrade. I'll open this as another topic in the ESX 2.x forum.

-=-=-=-=-=-=-=-=-=-=-=-=-=-=- http://blog.mr-vm.com http://www.vmprofessional.com -=-=-=-=-=-=-=-=-=-=-=-=-=-=-
0 Kudos
3 Replies
acr
Champion
Champion

Hicks, already has..

http://www.vmware.com/community/thread.jspa?threadID=74479&tstart=0

seems the disconnected ESX still occurs..

0 Kudos
davidbarclay
Virtuoso
Virtuoso

I just did an upgrade and it went fine, had to disable/enable HA though...

Dave

0 Kudos
cliess
Enthusiast
Enthusiast

Post general experiences here. Post any issues to

the appropriate group as questons

Our upgrade went OK. Same HA issues others have

mentioned: HA not configured correctly, must remove

HA from cluster then add and everything is OK.

Unresolved issue: 5 of my 2.x servers are showing

70-90+ memory usage and appear to be slowly climbing.

They were in the green before the upgrade. I'll

open this as another topic in the ESX 2.x forum.

Had to play HA merry-go-round like the others in addition to having 4 of my 6 hosts not take the new VC agent on their own. I had to stop and start the management services then re-add them to their appropriate clusters.

Seems to have taken OK besides that, but I was worried for a bit immediately after performing the update.....

-Craig

0 Kudos