tatung70
Contributor
Contributor

SQL 2005 and VC 2.x

Does VC 2.01 support SQL 2005?

0 Kudos
22 Replies
esnmb
Enthusiast
Enthusiast

Does SQL 2005 SP2 work?

0 Kudos
dpomeroy
Champion
Champion

I fist came across this in the release notes:

NEW: Support for Microsoft SQL Server 2005 (SP1 only) as a

database for VirtualCenter. See Requirements for Running VirtualCenter

with MS SQL 2005 (KB 6565318) for information on using this database with VirtualCenter.

It would be nice if they updated the other documentation to reflect this.

The question is now when will they support SQL 2005 SP2 Smiley Happy

0 Kudos
jasonboche
Immortal
Immortal

I submitted the feature request for SQL 2005 documentation update a few weeks ago.

SP2 just came out. Might take them some time to get that tested.

VCDX3 #34, VCDX4, VCDX5, VCAP4-DCA #14, VCAP4-DCD #35, VCAP5-DCD, VCPx4, vEXPERTx4, MCSEx3, MCSAx2, MCP, CCAx2, A+
0 Kudos