chriskchung
Contributor
Contributor

How do I enable VMware Infrastructure Web Access?

Jump to solution

When I go to the http:///ui

I get a page not found...

0 Kudos
1 Solution

Accepted Solutions
Dave_Mishchenko
Immortal
Immortal

You might want to try https:///ui and also https://<ip address/ui

In some cases it helps to add the URL to the local intranet group if you're using IE.

If the install went Ok it will be enabled by default.

View solution in original post

0 Kudos
3 Replies
Dave_Mishchenko
Immortal
Immortal

You might want to try https:///ui and also https://<ip address/ui

In some cases it helps to add the URL to the local intranet group if you're using IE.

If the install went Ok it will be enabled by default.

0 Kudos
Dave_Mishchenko
Immortal
Immortal

You can also run this command: service --status-all |grep running

and you should see both vmware-hostd and webAccess running. If you don't try to restart them:

service mgmt-vmware restart

service vmware-webAccess restart

luizhbedin
Enthusiast
Enthusiast

If you are trying to access the web access interface from your virtual server, take a look on the vmware infrastructure web access service on windows if it is started.