jlnelson7613
Contributor
Contributor

ESX v3.5 Patches Needed?

Jump to solution

Question....I just installed the latest build (Feb. '08) of ESX v3.5. Do I need to install the patches listed on tthe VMware website under the Feb. 17, 2008 Patches section?

Thank you,

J~

0 Kudos
1 Solution

Accepted Solutions
Speedbmp
Enthusiast
Enthusiast

yes you do. it will then bring you up to 3.5.0 70356

Stephen

View solution in original post

0 Kudos
3 Replies
Speedbmp
Enthusiast
Enthusiast

yes you do. it will then bring you up to 3.5.0 70356

Stephen

View solution in original post

0 Kudos
piercelynch
Enthusiast
Enthusiast

Very much agree with Speedbmp here... yes, the patches released for 3.5 are a must bringing your install up to date. To be honest, in the case of ESX server any patches that come out - I will go ahead and stick on as they are usually always crucial updates that released.

Patch Manager could be your friend here... it's certainly becoming mine! :smileygrin:

P.

0 Kudos
ejward
Expert
Expert

Very much agree with Speedbmp here... yes, the patches released for 3.5 are a must bringing your install up to date. To be honest, in the case of ESX server any patches that come out - I will go ahead and stick on as they are usually always crucial updates that released.

Patch Manager could be your friend here... it's certainly becoming mine! :smileygrin:

P.

I couldn't get patch manager to work in the beta. Now, in the release version, it's my best friend too. Still a little bit confusing, but I'm gettin gthere.

0 Kudos