maksum
Contributor
Contributor

ESX 3.0.2 with VMware Workstation 6.0.2

Hi Friends

I read that files and many forum....I installed ESX 3.0.2 to Vmware Workstation 6.it is finised.ok.But when I start ESX server , it is waiting , waiting , waiting long time ...it write " Starting VMware ESX server services " and loading some servies and wait..What is wrong !! Does ESX run succesfully with Vm workstation?

Thanks ur help...

http://www.xtravirt.com/index.php?option=com_remository&Itemid=75&func=startdown&id=11

###

ethernet0.present = "TRUE"

ethernet0.virtualDev = "e1000"

ethernet0.connectionType = "bridged"

ethernet0.adressType = "generated"

###end

.....

###

monitor_control.restrict_backdoor = TRUE

monitor_control.enable_svm= TRUE

##

0 Kudos
5 Replies
admin
Immortal
Immortal

Are you running on AMD or Intel as there maybe an additional line you need.

Look at my .vmx I have just posted plus have you configured an nfs mount or anything, maybe not relevant.

0 Kudos
MitchHP
Enthusiast
Enthusiast

If you are using an AMD CPU you have to add >Monitor_control.enable_svm = TRUE< as mentioned in the whitepaper you are using.

I also had to install a few patches after the initial installation to ged rid of several other error messages such as the "kernel vmfs2 error" but ESX does run successfully with Workstation 6.0 on my system.

0 Kudos
maksum
Contributor
Contributor

Hi again

This is my .vmx file.My processer is Intel. I installed that system (ESX to Wm Workstation) 3 machine...I see same problem.It is waiting long time.Doesnt make anything.Have I got a problem in .vmx file..What is wrong !

Thanks ur helps

config.version = "8"

virtualHW.version = "4"

scsi0.present = "TRUE"

scsi0.virtualDev = "lsilogic"

memsize = "512"

scsi0:0.present = "TRUE"

scsi0:0.fileName = "Red Hat Linux.vmdk"

ide1:0.present = "TRUE"

ide1:0.fileName = "F:"

ide1:0.deviceType = "cdrom-raw"

floppy0.autodetect = "TRUE"

ethernet0.present = "TRUE"

ethernet0.virtualDev = "e1000"

ethernet0.connectionType = "bridged"

ethernet0.addressType = "generated"

ethernet0.wakeOnPcktRcv = "FALSE"

svga.autodetect = "TRUE"

mks.keyboardFilter = "allow"

displayName = "Red Hat Linux"

guestOS = "redhat"

nvram = "Red Hat Linux.nvram"

deploymentPlatform = "windows"

virtualHW.productCompatibility = "esx"

tools.upgrade.policy = "useGlobal"

monitor_control.restrict_backdoor = TRUE

monitor_control.vt32 = TRUE

ide1:0.autodetect = "FALSE"

floppy0.fileName = "A:"

extendedConfigFile = "Red Hat Linux.vmxf"

ide1:0.exclusive = "TRUE"

ethernet0.generatedAddress = "00:0c:29:58:c5:48"

uuid.location = "56 4d aa 42 c1 2a 8f b0-6e a7 92 5d b3 58 c5 48"

uuid.bios = "56 4d aa 42 c1 2a 8f b0-6e a7 92 5d b3 58 c5 48"

scsi0:0.redo = ""

ethernet0.generatedAddressOffset = "0"

tools.remindInstall = "TRUE"

checkpoint.vmState = ""

0 Kudos
wharlie
Contributor
Contributor

From the xtravirt site

"Note: Intel CPU(s) on the hardware running Workstation 6 must have the VT technology or the performance of ESX will be very poor. It is believed that the same applies with AMD chips with AMD-V compatible CPU's being recommended, although it is currently untested by us on this platform."

If you have Intel VT chip/s then make sure it is enabled in the BIOS.

0 Kudos
saber13812002
Contributor
Contributor

http : / / www.youtube.com / watch? v= rdghryRrzlo

0 Kudos