VMware Cloud Community
Lorenzo69
Enthusiast
Enthusiast

ESX 3.0.2 and TSM 5.4

Hi All

I'd like install VCB in my virtual infrastructure. In our company we use Tivoli 5.4 but I read in the documentation this backup software is not certified whit ESX 3.0.2, only 5.3 version. What is the problem if I install this version of ESX whit Tivoli 5.4?

Thank you

L

Reply
0 Kudos
2 Replies
davidbarclay
Virtuoso
Virtuoso

It can be a bit misleading. VCB - on it's own - can expose full or file level guests for backup. ANY backup program can then leverage this and back it up / restore it.

The "supported" intergration modules are rubbish, don't even go there!

You can script it, or you can look at third party programs like vRanger Pro (vizioncore)

Dave

Reply
0 Kudos
Lorenzo69
Enthusiast
Enthusiast

Thank you Dave

but my boss doesn't want spend money for other software.

I can try to find some example script to integrate VCB and TSM.

Thank you

Reply
0 Kudos