VMware Cloud Community
sambino
Contributor
Contributor

EMC Firmware upgrade VMware really slow now

Hi All

We have 2 ESX 3.5 SP3 hosts sitting on on a EMC Clariion SAN. EMC upgraded the firmware for us last week and now our VMware environment is running like a dog. Its taking 5 mins to boot any VM up.

Anyone else had similer problems ?they are looking into it but say the SAN is ok . Any idea which performance graphs I can use in Virtual Center to prove this has caused the problems ?

Reply
0 Kudos
5 Replies
kooltechies
Expert
Expert

Hi,

A silliy question but can you confirm if you have the correct multipathing seetings , for clariion that should be mostly MRU. You can consider having a look at the VMware storage configuration guide.

Thanks,

Samir

P.S : If you think that the answer is helpful please consider rewarding points.

Blog : http://thinkingloudoncloud.com || Twitter : @kooltechies || P.S : If you think that the answer is correct/helpful please consider rewarding points.
Reply
0 Kudos
JoeLyons
Enthusiast
Enthusiast

Hi,

Can you provide details on the version of clariion and the firmware update applied?

Also was it the sp updated or the switches?

I would also check disk queue lenghts in VC perf mon.

Also try creating a new VM and see if it suffers the same fate.

Joe

Remember to back EVERYTHING up before you change ANYTHING and consider awarding points if answers where helpful to you.
Reply
0 Kudos
sambino
Contributor
Contributor

Hi its a Clarrion 300I its now running 02.24.301.5.022 they updated SP and Switches

Ill check the other steps you suggested

Reply
0 Kudos
Ekner
Contributor
Contributor

This problem solved? .. Have had a similar problem with a Dell SAN upgrade, rebooting our ESX-servers did wonders!

Reply
0 Kudos
Rohail2004
Enthusiast
Enthusiast

has this been resolved? because we are about to upgrade our EMC SAN... just checking to make sure we dont run into this issue.

Reply
0 Kudos