VMware Edu & Cert Community
vcpguy
Expert
Expert

Exam based on 5 OR 5.1

The Desktop certifiction are based on VIEW 5 or VIEW 5.1 ?

----------------------------------------------------------------------------- Please don't forget to reward Points for helpful hints; answers; suggestions. My blog: http://vmwaredevotee.com
0 Kudos
5 Replies
a_p_
Leadership
Leadership

From what I can say about the VCP exams (I didn't take any desktop exams yet), they are based on the major version and according to jonhall, the exams should not contain questions about features which are different in the different minor versions. Make sure you read the Exam Blueprint, which covers all the topics which you need to know for the exam.

André

vcpguy
Expert
Expert

The problem is here is about the OS version support for 2 different view versions. On View 5.0 it supports windows 2k3 and Win2k8 but in VIEW 5.1 it supports only 2k8 64-bit.

The composer installation on vCenter Server OR on other windows based server.  In view 5.0 it was on the vcenter server and in view 5.1 it can be installed on some other windows box.

So, in the exam, if they ask these question it will be kind of difficult to answer.

----------------------------------------------------------------------------- Please don't forget to reward Points for helpful hints; answers; suggestions. My blog: http://vmwaredevotee.com
0 Kudos
chriswahl
Virtuoso
Virtuoso

I've taken the VCP5-DT, it was based on View 5.0. Also, the latest blueprint is from February.

From my experience and talking to those on the certification team, questions that cover changes between dot releases are thrown out to avoid confusion.

VCDX #104 (DCV, NV) ஃ WahlNetwork.com ஃ @ChrisWahl ஃ Author, Networking for VMware Administrators
0 Kudos
AndreTheGiant
Immortal
Immortal

Always check the blueprint.

As I remenber the questions could remain the same also with 5.1.

But I also remember that the VCP4-DT was updated to 4.6 without any evidence.

So just study the latest documentations.

Andrew | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos
swapd
Enthusiast
Enthusiast

I would say the exam is based on View 5.0. I sat it last week and in both the mock(mylearn) and the exam some questions (on the exam at least 3) the question/answer (corret) was based on View 5.0.

Example from the Mock:

Which two platforms are supported by VMware View Composer in a VMware View 5 environment? (Choose two.)

A. VMware vCenter 4.0 Update 3 running on Windows Server 2008 R2

B. VMware vCenter 4.1 Update 1 running on Windows XP Pro 64-bit

C. VMware vCenter 4.1 Update 1 running on Windows Server 2003 64-bit

D. VMware vCenter 5.0 running on Windows Server 2008 R2

View 5.0 the answer would be: A and D

View 5.1 the answer would be: None, because View 5.1 requires vCenter 4.0 U4 or 5.0 U1.

Cheers,

Elcio

-- If you find this answer useful, please award points for "correct" or "helpful"
0 Kudos