admin
Immortal
Immortal

Can VCDX4 applications contain vSphere 5 components?

I received a question about VCDX4:

I have submitted my pre-registration for the VCDX defense in Toronto in May 2012 and was planning to submit a vSphere 5 design. Will that cause a problem? I am assuming that I will still only be a VCDX 4 and will have to follow the requirements for upgrading the certification.

Correct on all counts. A VCDX version "n" application may contain components from vSphere n+1. You’re further correct in that the result of your candidacy, if successful, will be a VCDX version 4, not 5.  The reason for this is that program rules change between VCDX versions; all candidacies for VCDX4 are judged by version 4 of the scoring methodology, while future versions may have different scoring methodologies.

Another caution: When you bring vSphere n+1 into a VCDX version "n" application, you will be required to display full mastery of all the n+1 features used, to the same level of operational and architectural competence you'd be required for vSphere "n" features.

The program rules for VCDX5 are still under development, as is the upgrade path from 4 to 5.

0 Kudos
0 Replies