Ryanware
Contributor
Contributor

VCAP-Deploy

HI there ,

I Have VCP6.5 as well as VCAP-DCD5   , looking for VCIX

which version should i go now, VCAP-DC 6.0  (3v0-623) or VCAP--dv 2018 (3v0-21.18)

The path for an existing candidate on VCAP to VCIX not working on site!

Thanks

Alex

0 Kudos
1 Reply
scott28tt
VMware Employee
VMware Employee

Both these pages have a path for "any VCAP-DCV" that each have just the 1 exam requirement:

VMware Certified Advanced Professional 6 — Data Center Virtualization Deployment

VMware Certified Advanced Professional — Data Center Virtualization Deploy 2018

What I'm not sure of is whether you can combine VCAPs across different major versions (your Design on 5.x, but your Deploy on 6.x) for VCIX - you could ask certification@vmware.com to be sure.

0 Kudos