Geogee
Enthusiast
Enthusiast

VCAP-DTA for version Horizon 6

Hello,

are there any info about planned release of VCAP-DTA for newer version? There is still version 5.1 available. I am going to test that next tuesday.

Are there any possibilities how to only "upgrade" when newer version is available?

Many Thanks for response

Tags (2)
0 Kudos
4 Replies
asurania
Enthusiast
Enthusiast

I have the same question.    VCP6-DT is out, is there a timefrom for the VCAP-DTA

0 Kudos

VCAP-DTA (DTA510) is on Horizon View 5.2, ThinApp 4.7 and vSphere 5.1.  FYI

Exams are not publicly discussed until they are available to take.

0 Kudos
Geogee
Enthusiast
Enthusiast

Yesterday I was trying to VCAP-DTA, but there is a big BUG, because there were Expired licenses. I was not able to complete ANY of the wizards, because there were disconnected hosts and thus there was no possibility to select annz Cluster for VMs.

Does it mean, that this exam is out of time and there is the new one for the newer version?

0 Kudos

No, it means I made a mistake in December when I updated the licenses for the kits.   You got the only one (out of 31) built from the old template.

Sorry.

0 Kudos