VMware Cloud Community
gabomedina83
Contributor
Contributor

VUM stopped service , VCSA fail

Hi , I have a VCSA 6.7 with A few days ago, VUM service began to fail and shows the following error, the service is stopped and when I try to start it, the following error is observed

could someone please give me some idea what is causing the failure???, thanks

0.PNG

2.png

error.PNG

ERROR TEXT

root@vcenter [ ~ ]# service-control --start vmware-updatemgr

Operation not cancellable. Please wait for it to finish...

Performing start operation on service updatemgr...

Error executing start on service updatemgr. Details {

    "detail": [

        {

            "localized": "An error occurred while starting service 'updatemgr'",

            "translatable": "An error occurred while starting service '%(0)s'",

            "id": "install.ciscommon.service.failstart",

            "args": [

                "updatemgr"

            ]

        }

    ],

    "componentKey": null,

    "problemId": null,

    "resolution": null

}

Service-control failed. Error: {

    "detail": [

        {

            "localized": "An error occurred while starting service 'updatemgr'",

            "translatable": "An error occurred while starting service '%(0)s'",

            "id": "install.ciscommon.service.failstart",

            "args": [

                "updatemgr"

            ]

        }

    ],

    "componentKey": null,

    "problemId": null,

    "resolution": null

}

25 Replies
rebru
Contributor
Contributor

Thank you, fixed it for Version 6.7.0.53000

Reply
0 Kudos
ChadMarkley
Contributor
Contributor

I literally logged in to say THANK YOU!! Had all kinds of issues with the certs expiring and services failing. Got everything back up and this was the last piece. You all are rock stars!!!

Reply
0 Kudos
initsol
Contributor
Contributor

thank you so much for providing this! I was searching forever for a solution, this patch was simply great.

Thanks so much

Reply
0 Kudos
Termont
Contributor
Contributor

*send beer + Hi5*

Reply
0 Kudos
Danilor1
Contributor
Contributor

Thank you so much your patch solved my issue.. 

Reply
0 Kudos
antspopov
Contributor
Contributor

The patch did not work on version 7.0.0, but the fixes were made manually. This worked for me. Thank you.

Reply
0 Kudos