VMware Cloud Community
slmpptc
Enthusiast
Enthusiast

Update Manager Upgrade - Error 25127

Hi all,

I'm getting Error 25127 "Setup failed to upgrade the Vmware Update Manager database" when trying to upgrade to Update Manager 1.0 U4.

- Vcenter 2.5 has already been upgraded to U4.

- Vcenter and Update Manager both use the same SQL 2000 SP4 database.

I have already uninstalled Update Manager and tried a new install to the existing database. Same problem.

Any ideas?

Reply
0 Kudos
3 Replies
jguidroz
Hot Shot
Hot Shot

My first suggestion is to run Update Manager from a separate database than VC.

On the error, I have not seen this issue with upgrading to VUM 2.5 Update 4. You're best bet may be to call support on this issue.

Reply
0 Kudos
petkom
Community Manager
Community Manager

It seems to be very serious issue. My advice is also to call the support.

Reply
0 Kudos
slmpptc
Enthusiast
Enthusiast

Thanks jguidroz,

Indeed the easiest way to get around the problem was to re-install VUM using a newly created database.

Reply
0 Kudos