gbuser
Contributor
Contributor

Unable to import 5.1 U2 package

Hi all,

my current vCenter is running 5.1 U1(Build1123961) and I'm attempting to upgrade to 5.1 U2.

I have download the VMware-vCenter-Server-Appliance-5.1.0.20000-1474364-updaterepo.zip package and on the Update Manager I click on import this zip file. Halfway along the import patches, it suddenly prompt "Failed to import data. Cannot upload file, becaiuse it is an invalid package.

Am I missing an update package in between ?

Tags (2)
0 Kudos
0 Replies