mdangel1
Enthusiast
Enthusiast

The upgrade contains the following set of conflicting VIB's: CIsco_bootbank_cisco-vem-v 152-esx_4.2.1.2.1.1a.0-3.01

8 Host Cluster (IBM HS23 Blades) ESXI 5.0 using Cisco Nexus 1000v.

Attempting to upgrade to 5.1 using Update Manager.

error: The upgrade contains the following set of conflicting VIB's: CIsco_bootbank_cisco-vem-v 152-esx_4.2.1.2.1.1a.0-3.01 

Please note that we are using an IBM ESXI 5.1 ISO so I can not add the vib.

what is the best way to update the hosts to ESXI 5.1 using the IBM image.

0 Kudos
4 Replies
BenLiebowitz
Expert
Expert

I found this that might help...

Upgrading Hosts That Have Third-Party Custom VIBs

VMware vSphere 5.1

Ben Liebowitz, VCP vExpert 2015, 2016, & 2017 If you found my post helpful, please mark it as helpful or answered to award points.
0 Kudos
mdangel1
Enthusiast
Enthusiast

Thank you for your reply.

How do I force the upgrade using update manager?

I thought of removing the VIB which would disconnect the Host from the Nexus 1000v which would then not have connection to update manager.

0 Kudos
CygAL
Enthusiast
Enthusiast

Was this ever resolved? Got the same issue when trying to upgrade a host from 5.0 to 5.1.


0 Kudos
sergeadam
Enthusiast
Enthusiast

I just manually removed the VIB.

Good intructions here: Error Removing Nexus 1000V VEM | Technodrone

I just find it funny and frustrating to have to go through that when the second display of the upgrade process gives a you a checkbox to remove incompatible components.

0 Kudos