taylan99
Contributor
Contributor

Ibm x3650 m2 ve x3650m3 vmware upgrade hakkında

Jump to solution

Merhaba ;

Yönetimini yapmakta olduğum bir adet ibm x3650m2 ve x3650m3 sunucum var. Bu sunucular üzerinde vmware 4.0 yüklü . Ben cihazlarımı Esxi 6.0'a upgrade etmek istiyorum.

Ancak araştırmalarım sonucu ibm'in sitesinde ve vmware'da bu sunuculara ait bir iso dosyası bulamadım. Bu sitedelerden indirmediğim iso lar ile işlem yaparsam sorun olacağını düşünüyorum.

Sizlerden ricam elimdeki sunucuların esxi 6.0 a uyumluluğu hakkında bilgi sahibi iseniz benimle paylaşabilirmisiniz.

Saygılarımla...

1 Solution

Accepted Solutions
recepyuksel
Enthusiast
Enthusiast

Merhaba,

IBM'e özel medyanın ismi artık Lenovo olarak paylaşılıyor bu şekilde bakarsanız sunucularınız için doğru üretici medyasını bulabilirsiniz custom download sayfasında.
Muhtemelen görmüşsünüzdür ama ben yinede paylaşayım, donanım uyumluluğu için aşağıdaki link size yardımcı olacaktır. Yükseltme yapmadan önce tavsiyem sunucu üzerinde bulunan tüm donanımların firmware güncellemelerini yapmanız. Yükleme sonrası çalışmayan bir donanım olursa genelde genede firmware uyumsuzluğundan (eski firmware olmasından) çıkıyor.

Sunucularınızın üzerinde Emulex 10G network kartı varsa bunun firmware'ini geçmeden yükseltme yapmayınız, eski firmware ile kesinlikle çalışmıyor 6.0 versiyonunda. 

VMware Compatibility Guide - System Search

Saygılarımla.

View solution in original post

2 Replies
recepyuksel
Enthusiast
Enthusiast

Merhaba,

IBM'e özel medyanın ismi artık Lenovo olarak paylaşılıyor bu şekilde bakarsanız sunucularınız için doğru üretici medyasını bulabilirsiniz custom download sayfasında.
Muhtemelen görmüşsünüzdür ama ben yinede paylaşayım, donanım uyumluluğu için aşağıdaki link size yardımcı olacaktır. Yükseltme yapmadan önce tavsiyem sunucu üzerinde bulunan tüm donanımların firmware güncellemelerini yapmanız. Yükleme sonrası çalışmayan bir donanım olursa genelde genede firmware uyumsuzluğundan (eski firmware olmasından) çıkıyor.

Sunucularınızın üzerinde Emulex 10G network kartı varsa bunun firmware'ini geçmeden yükseltme yapmayınız, eski firmware ile kesinlikle çalışmıyor 6.0 versiyonunda. 

VMware Compatibility Guide - System Search

Saygılarımla.

View solution in original post

taylan99
Contributor
Contributor

Merhaba ;

Vmware 'dan baktığım zaman zaten 6.0 uyumlulugu gözükmüyor. Esxi 5.1.0 a yükseltme yapıcam.Verdiğiniz bilgi ve ilğiniz için teşekkür ederim.

Saygılarımla...

0 Kudos