VMware Horizon Community
jayjay77
Contributor
Contributor

Google Chrome 30 - Problems on Windows 7

Hi,

for a large customer here in italy, we have deployed a ThinApp version of Google Chrome 20. Now customer asks us to update that version to the new Google Chrome 30.

Old version (20) works fine both on Windows XP and Windows 7, but the new version (30) works only on Windows XP.

I tried thinapped version of Google Chrome 30 on customer environment and on my virtual machines and PCs running both 32 and 64 bit version of windows 7 and in any case it dosen't works.

The capture environment is still the same:

Windows XP SP3 Clean

ThinApp 4.7.3

Google Chrome alternative installer (Full Installer - All users)

Also the parameters in package.ini are the same.

Any suggestions?

Thanks

- Gianni Resti Sr. Consultant EMC Computer System
Reply
0 Kudos
5 Replies
WilliamReid
Enthusiast
Enthusiast

Use the alternative installer for single user, the All users requires system level access.

Wm

Reply
0 Kudos
jayjay77
Contributor
Contributor

Thanks, but we can't use single user versione because it doesn't start in thinapp version if there is a version of all user chrome installed on system.

By the way I've rebiuld Chrome with thinapp 5 and now it works well on Windows 7 32bit but still doesn't work on x64 version of windows 7. It also works well on Win8 x64.

We have opened a formal SR to vmware support that has reproduced the case and the SR has been escaleted to system engeneer.

- Gianni Resti Sr. Consultant EMC Computer System
Reply
0 Kudos
lthelpdesk
Contributor
Contributor

What are the issue's you're experiencing with Chrome not working? Also do you have access to a Windows 7 x64 capture machine at all?

Reply
0 Kudos
pbjork
VMware Employee
VMware Employee

Make sure you use ThinApp 5.0 and capture Chrome on Windows 7 you should be good to go. No need for the --no-sandbox switch anymore..

Reply
0 Kudos
jayjay77
Contributor
Contributor

@ithelpdesk - Chrome doesn't load any web pages, it remains in blank page and continuos thinking. I didn't capure it in a x64 environment yet, but it has to works also on windows xp so I think this could not be a solution, but I will try.

@peter I've user ThinApp 5 to capure Chrome but I've used XP because it has to work on XP too, but I will try to capture on a Windows 7 machine. I've not used --no-sandbox switch.

- Gianni Resti Sr. Consultant EMC Computer System
Reply
0 Kudos