Highlighted
Contributor
Contributor

Cannot Open The Package.ini

Hi there,

Since yesterday I am having trouble packaging applications. After postscan, when trying to save the package, I get an error messsage saying " Could not open Drive\..\...\Package.ini for writing.". Am I having a virus in my system?

Best regrads

0 Kudos
4 Replies
Highlighted
Champion
Champion

Are you writing the package on a local machine or network share? Have you checked the write permissions and the disk space?

0 Kudos
Highlighted
Contributor
Contributor

Hi,

Thnaks for responding. As always I make the packaging on the local machine. The problem will not appear when I call a snapshot from an appilication that I made before. I change some parameter on the this snapshot and try to post process and save it. Can you shed some light on the issue you brought out, namely checking the write permission. How do I do that?

Best regards

0 Kudos
Highlighted
Enthusiast
Enthusiast

He is talking about the NTFS permissions if it's not a share.

Something like this:

ntfs_permissions.gif

You need to check if your user has 'Write' permission at the location. You should also check if that location really exists, maybe you typed the path and made a typo.

Blog: http://oliah.net >> Twitter: @olivier_ahson
0 Kudos
Highlighted
Contributor
Contributor

Hi,

Thank you for responding. I finally found the problem and want to share this with you. I noticed after the postscan for some reason a date was added to the Inventory Name like "EasyDVD 1.0.1.27(11/12/12)". I did not want the date, so I erased the date of the Inventory Name which would look like"EasyDVD 1.0.1.27" and pushed next. Here I noticed that the date was showing in the area fof  Use Separate .Dat file.  After earasing the date from the name of the of  .Dat File, it continued and made the package. Next time if I change the name of the Inventory name, will make sure that the .Dat file has the same name.

Best regards

0 Kudos