Fuzzanator
Contributor
Contributor

481 Invalid Image

Jump to solution

Hello everyone and thanks for the help

Ok I have the same problem 12 different times when I virtualize the same program.  Everytime I try to run the virtualized program I always receive the message "481 Invalid Image" and I was wondering if anyone knows what this means and if so, how to fix it?

Thanks,

Fuzzanator

0 Kudos
1 Solution

Accepted Solutions
Pankaj11
Hot Shot
Hot Shot

Hi Fuzzanator

It's hard to say anything like this about the issue that you facing. As I understand when you launch the application, you get an error saying "481 Invalid Image", and to understand the reason behind this can you please generate ThinApp Log Monitor trace files and upload them so that I can take a look. To generate the log files:

- clean up the sandbox,

- launch ThinApp Log Monitor utility,

- launch your app, and let the error occur

- kill the app, and upload the trace files generated.

Thanks.

View solution in original post

0 Kudos
6 Replies
Lakshman
Champion
Champion

Can you provide details about the application (any free trails available?), OS and the ThinApp version please.

Fuzzanator
Contributor
Contributor

The application is CMI (Creative Microsystems Inc.) Financial Management, I doubt they have any free trials, the hosting OS is server 08 and the testing OS is Win 7, and my version of ThinApp is 4.7.0.

0 Kudos
Pankaj11
Hot Shot
Hot Shot

Hi Fuzzanator

It's hard to say anything like this about the issue that you facing. As I understand when you launch the application, you get an error saying "481 Invalid Image", and to understand the reason behind this can you please generate ThinApp Log Monitor trace files and upload them so that I can take a look. To generate the log files:

- clean up the sandbox,

- launch ThinApp Log Monitor utility,

- launch your app, and let the error occur

- kill the app, and upload the trace files generated.

Thanks.

0 Kudos
Fuzzanator
Contributor
Contributor

Are you asking me to do this from the host side or the client side?  I ask because the error occurs on the client side.  Also how to I "clean" the sandbox exactly?

0 Kudos
Pankaj11
Hot Shot
Hot Shot

Yes, please collect the logs on the client side, and you can delete the sandbox at the location "C:\Documents and Settings\Username\Application Data\Thinstall\Sandboxname", where "Sandboxname" is the name of the sandbox folder.

Thanks.

Fuzzanator
Contributor
Contributor

Ok, I have no idea what happened but this is now working.  I honestly don't know what I did differently!

0 Kudos