dr_screw
Contributor
Contributor

how to disable annoying sound in VMware?

I have host OS Windows XP and guest OS Debian... and when I am doing something wrong in my guest OS for example hit on wrong key I get that annoying sound which totally kill me ! Please help me to disable that sound!!!!!!! I beg you!!!!

0 Kudos
3 Replies
Bowyer
Contributor
Contributor

updated - actually better solution .... stop doing things wrong Smiley Happy jk

i guess you are using workstation as esx doesnt have sound card enabled features? unless of course you have rdp'd to the machine and sound is enabled in your rdp session

for the xp side of things you can do a couple of things

-disable sound in rdp (if thats how you have connected)

-remove the soundcard from the virtual machine (if its on workstation)

-disable warning sounds inside the windows xp box (control panel > sounds and audio devices > sound scheme > no sounds)

cheers

0 Kudos
Ken_Cline
Champion
Champion

Please let us know what VMware product you are using so we can move this to a more appropriate forum.

Ken Cline

Technical Director, Virtualization

Wells Landers

VMware Communities User Moderator

Ken Cline VMware vExpert 2009 VMware Communities User Moderator Blogging at: http://KensVirtualReality.wordpress.com/
0 Kudos
continuum
Immortal
Immortal

No need to move it anywhere - the answer is always the same.

Disable guests soundcard by putting this into the vmx:

sound.present = "false"

Disable guests beeping by putting this in config.ini (config for Linux)

mks.noBeep = "TRUE"

___________________________________

description of vmx-parameters:

VMware-liveCD:

Do you need support with a recovery problem ? - send a message via skype "sanbarrow"
0 Kudos