kikelin
Contributor
Contributor

nombre de maquina que agrega (1) (2) y no hay quien lo cambie

Buenas!!

Tengo máquinas despledas que me están dando ruido. Las renombro y al cabo de unos minutos me sale el nombre en el inventario seguido de un "(1)", un "(2)".

he probado a quitarla del inventario, a ponerlas a quitarlas de 20 formas, me  he descargado el archivo de configuración *.vmx y le he modificado el DISPLAYNAME, luego la he subido y seguimos con las mismas.

¿¿Alguien sabe decirme porque es esto y como solucionarlo??

3 Replies
Samquejo
Commander
Commander

Hola

Preguntas muy sencillas y respuestas igual de sencillas:

- ¿Que versión de host y de vcenter usas?

- ¿como estás creando/renombrando las máquinas? (powershell, cli perl, viclient a host, viclient a vcenter)

- ¿Puedes poner una foto de lo que hace con dicha máquina?

- ¿Has tocado en la BBDD para algo?

- ¿hay algo con ese mismo nombre en el datastore?

- ¿Te ocurre con otra máquina? ¿y con nuevas?

Vamos a ver si se puede ayudar

Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards
kikelin
Contributor
Contributor

Solucionado. Lo abría con Vsphere client y resulta que en el despliegue desde vCenter, se había quedado tonto el proceso de despliegue y tenía una máquina huerfana con el mismo nombre, por tanto, la quite y al cambiar el nombre se le quedó bien!

0 Kudos
pcerda
Virtuoso
Virtuoso

Cuidado con modificar cosas asi directamente sobre un ESXi cuando hay un vCenter administrandolo, ya que puede provocar problemas de consistencia.

Saludos,

Regards / Saludos - Patricio Cerda - vExpert 2011 / 2012 / 2013
0 Kudos