bcnfyou
Contributor
Contributor

backup vmware arcserve 12 por fibra optica con agente a SAN

Buenas, tengo agentes de arcserve 12 para vmware, he configurado los agentes para que vean los ESX (se ven correctamente), pero a la hora de hacer los backups me da un rendimiento muy bajo, aprox. 500Mb/min.(el hardware de backup alcanza los 20Gb/min.(comprobado por red)), ¿alguien ha configurado los backups por fibra y puede ayudarme?, estoy utilizando VCB instalado en el servidor de backups.

0 Kudos
5 Replies
sbdonosti
Enthusiast
Enthusiast

buenas tardes

Yo estoy montando lo mismo en un escenario parecido, pero en mi caso el VCB se conecta con el VC para ver las VM, y en la maquina que tengo instalado el VCB proxy tengo una conexion directa a la SAN (MSA1000).

Nos puedes informar de mas datos, por ejemplo, los pasos que has realizado para configurar tanto el agente de vmware de arcserve, como la maquina donde tienes instalado el VCB,etc

De principio, y sin conocer mucho de tu instalacion, cuando configurar VCB proxy, existe un fichero de configuracion donde le puedes indicar si la copia va ha ser atraves de la SAN o por Red.

Dentro de la carpeta c:\archivos de pograma\vmware\vmware consolidated backup framework\config\ habrimos el archivo config.js y verficamos el parametro trasport:mode, si esta como SAN realizara la copia por la fibra, si esta en modo nbd, lo realizara por la red, con el menor rendimiento.

Tambien es verdad que si lo estas haciendo mediante el agente de arserve, me imagino que ejecutaras la herramientas de configuracion de arcserve 12, vcbui.exe y no se que tipo de influencia tiene sobre este fichero si lo tiene..

Una prueba que puedes realizar es utilizar el comando vcbmouter del propio VCB proxy para realizar una prueba, y ver que rendimiento te da, te dejo un par de link que he encotrado yo para ver si te sirven de ayuda.

http://communities.vmware.com/thread/155658

http://communities.vmware.com/thread/166840

Este ultimo es un blog donde te explica de forma muy interesante como instalar, y configurar el VCB proxy

http://www.bujarra.com/?p=1395

saludos

0 Kudos
bcnfyou
Contributor
Contributor

Hola, gracias por la respuesta, he seguido los pasos configurando el vcbui.exe, para añadir los VMware a la máquina, seguido he configurado los dos ficheros ini, en el vmdatastoretypes.ini el valor ******=0, que es el modo san, y en el config que tu mencionas el valor transport_mode="san", tambien he hecho pruebas desconectando la red, y el backup se detiene, por eso deduzco que se hacen por red, ahora probaré lo que comentas, hacerlo directamente por vcbmount.

Tambien tengo conexion directa por san entre todos los ESX (6), servidor backup y todas las luns, incluidos los dos drives de cinta que tambien van por FC.

gracias por todo compañero

0 Kudos
sbdonosti
Enthusiast
Enthusiast

buenas tardes

de nada, ya nos contaras como te han ido las pruebas y los resultados que has obtenido,

saludos

0 Kudos
bcnfyou
Contributor
Contributor

Buenas, no condigo que funcione como tiene que funcionar, de momento vamos a hacer una auditoria de todo el circuito de fibra y eliminaremos posibilidades, garcias compañeros

0 Kudos
Santiti
Contributor
Contributor

Hola,

Perdona, pero estoy con el mismo problema de rendimiento con ARCserver, conseguiste solucionarlo????

Muchas gracias

0 Kudos