okey
Contributor
Contributor

VDI conectarse a un escritorio

Jump to solution

Hola

Tengo un servidor VDI montado (VDM), ya he creado los escritorios (desktops) y asignado una MV del virtual center, y tambien asignado a un usuario para que acceda a ese escritorio (entitled) .

Entonces desde "vdm web access" me conecto con el usuario al que le he asignado permisos en los escritorios para poder acceder, entro, y me aparece "access status ready". , con un link preparado para dar a "connect", abajo aparece la MV para conectarse, le doy a connect.....

Me tiro un rato esperando ...."the desktop has failed to open", this desktop is currently not available , por favor intente conectar mas tarde.....

Y no sé porqué es, qué me falla.

Todo lo estoy haciendo en pruebas y tengo esta infrastructura:

Portatil con workstation.

1. Una MV con un w.2003 dc y dns ok.

2. Otra MV con un VIRTUAL CENTER, con dos esx añadidos que contienen las MV, miembro del dominio del dc .

3. Una MV con w.2003 con el servidor de VDI

4. Otra MV con un xp en donde tengo dos accesos directos uno para ir a http:
ipservervdi/admin y otra http:
ipservervdi para loguearme con el usuario que quiera con permisos.

Es en la MV del punto 4 en donde me da el error, tambien está añadida al dominio.

Si alguien me dice que puede pasar.

gracias

0 Kudos
1 Solution

Accepted Solutions
Manuel_Limon
Enthusiast
Enthusiast

Otra cosa que se me ocurre es que le des permiso de acceso remoto a los usuarios que necesiten conectarse al escritorio virtual.

Un saludo.

View solution in original post

0 Kudos
9 Replies
Manuel_Limon
Enthusiast
Enthusiast

Buenas. ¿Has instalado el VMware Vdmagent en la VM de XP?. Otra cosa que se me ocurre es que no esté bien definida la aosciación del usuario del Active Directory con la VM.

Un saludo.

0 Kudos
okey
Contributor
Contributor

Hola

Si, instalé el agente, en caso de no instalarlo no apareceria en el administrador vdi.

Luego realicé la asociacion del usuario de AD , y tampoco veo mucha dificultad para confundirme, la interface del vdi es muy sencillita, le puse el usuario le di a buscar , me lo señaló y ok.

alguna otra idea ?

0 Kudos
Manuel_Limon
Enthusiast
Enthusiast

Buenas. Asegurate que el usuario del Active Directory es administrador local de la máquina virtual.

Un saludo.

0 Kudos
okey
Contributor
Contributor

Hola

Si, es administrador de la MV y sigue igual..

ufff¡¡¡

0 Kudos
Manuel_Limon
Enthusiast
Enthusiast

Otra cosa que se me ocurre es que le des permiso de acceso remoto a los usuarios que necesiten conectarse al escritorio virtual.

Un saludo.

0 Kudos
okey
Contributor
Contributor

Na ¡¡¡, sigue igual, ¡¡¡ que cruz ¡¡¡

0 Kudos
Quimmm
Contributor
Contributor

Prueba de entrar en la MV y reiniciar el servicio VDM Agent, reiniciando la máquina si es preciso antes y/o después. Te digo lo de antes pq posiblemente no te deje parar el servicio y entonces tienes que ponerlo en manual, reiniciar la máquina, y entonces encenderlo.

Te esperas un rato y luego ya te dejará conectar. Al menos a mi me funcionó así.

Y lo solucioné definitivamente (o sea que no haga falta hacerlo para cada máquina) haciendo un upgrade a version 2.1.1 build 663.

Buena suerte!

0 Kudos
jcgcayo
Contributor
Contributor

Buenas...

Quizás sea una chorrada pero... ¿puede ser que haya alguna sesión activa en la máquina? Ya no por terminal server, incluso por la virtual console.

Saludos.

0 Kudos
eadan
Enthusiast
Enthusiast

Has mirado como esta el status de la VM que ha creado?

Si no esta en Ready no podras conectar.

Yo tube un problema donde la VM se quedaba en "Customizing" lo solucione con un "workaround":

%SYSTEMROOT%\system32\sc.exe delete bootrun

%SYSTEMROOT%\system32\logoff.exe

Lo puedes poner en la "Customization" que usas para el deploy del template.

Despues de esto ya podia conectar.

0 Kudos