jafclemente
Contributor
Contributor

URGENTE, problema maquina virtual!!!!

Hola buenos dias a todos, no me arranca un servidor virtual, el cual necesito urgentemente, me sale el siguiente error (imagen) y no se como solucionarlo,

Muchas gracias, un saludo.

0 Kudos
5 Replies
fmateo
Hot Shot
Hot Shot

Hola,

Se ha hecho "algo" en la VM?? Se ha agregado hardware, instalado software nuevo. Se ha cambiado algo en el storage del ESX?. Danos mas pistas, no tiene acceso a disco, por lo que parece....

Un saludo

0 Kudos
jafclemente
Contributor
Contributor

no he cambiado HW ni nada, simplemente lo he ido a iniciar y me sale esto. Efectivamente, como dices no tengo acceso al disco, nada mas iniciar la mquina me muestra esta ventanita azul, a ver si podemos encontrar una solucion, ya que este servidor es de los mas importantes que tengo.

Muchas gracias por vuestra ayuda, un saludo.

0 Kudos
Samquejo
Commander
Commander

Buenas

Te puedo dar algunas pistas, pero no se como está la infraestructura montada (si es esx o server/wksxt)

1º Echa mano de algún bootdisk (el hiren's me ha ayudado bastantes veces)

2º pasa un antivirus (no creo que sea algún problema en el mbr, pero no está de más)

3º intenta montar ese disco curo en una MV que sepas que funciona y revisa que sea totalmente accesible

4º si el disco es flat, comprueba que el tamaño ocupado en el datastore sea similar al tamaño de la partición/particiones del disco virtual

si todo esto falla y no tienes snapshot o backup, monta una máquina paralela con el mismo sistema y restaura la antigua a mano Smiley Sad

Saludos

Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards
0 Kudos
jose_maria_gonz
Virtuoso
Virtuoso

Hola,

Parece como que se le haya cambiando la controladora de disco.

Puedes confirmar que controladora de disco tiene instalada la MV, si es una LSI Logic o Bus Logic.? Si es bus logic yo la cambiaria a LSI Logic y ver si arranca con esta controladora.

Suerte.

Saludos,

Jose Maria Gonzalez,

-


http://www.JmGVirtualConsulting.com

http://www.josemariagonzalez.es

VMware vExpert 2009

Co-autor del Libro <a href="http://www.amazon.com/Administrando-VMware-Recovery-Manager-Actualizaci%C3%B3n/dp/B002AD5KUA/ref=sr_1_3?ie=UTF8&amp;s=books&amp;qid=1244230201&amp;sr=8-3" target="_blank">VMware Site Recovery Manager 1.0 update1</a>

-


If you find this or any other answer useful please consider awarding points by marking the answer helpful or correct.

<a href="http://feedproxy.google.com/ElBlogDeVirtualizacionEnEspanol">!http://feedproxy.google.com/ElBlogDeVirtualizacionEnEspanol.2.gif!</a>

0 Kudos
jafclemente
Contributor
Contributor

Ya he conseguido solucionarlo, he iniciado con un cd de windows 2000 y he realizado una recuperacion en modo consola, he ejecutado el comando "chkdsk" y me ha resuelto los problemas, asi que el servidor ya me inicia sin problemas, ahora lo que hare sera un backup urgentemente.

Muchas gracias a todos, un saludo.

0 Kudos