VMware Global Community
Alpacino777
Contributor
Contributor

Problemas con el Data protection

Buenas a todos, estoy desesperado porque no puedo configurar el data protection, me quedo en la pantalla que adjunto porque al realizar la prueba de conexion no me deja avanzar.

La version de VMware que tengo es la 5.1, tengo bien configurado el SSO y no puedo acceder. No es visible desde el Web Client.

Alguien me puede echar una mano?.

Muchas gracias de antemano.

Reply
0 Kudos
6 Replies
pcerda
Virtuoso
Virtuoso

Hola que tal,

Que error especifico te da al tratar de ingresar los datos de vCenter?  Las credenciales que estas usando tienen acceso a vCenter?

Saludos

Regards / Saludos - Patricio Cerda - vExpert 2011 / 2012 / 2013
Reply
0 Kudos
Alpacino777
Contributor
Contributor

Utilizo tanto el usuario admin que he creado en el SSO, como usuarios del administradores del dominio a los que le he dado previamente permiso en el Vcenter. El error que da te lo muestro en la foto adjunta.

Gracias por la ayuda

Reply
0 Kudos
sanmarfe
Expert
Expert

Estimado, revisa la resulucion DNS, ademas de un tema de permisos.

Utiliza paso a paso la guia de despliegue ya que alli te comenta los permisos que debe tener el data protection para acceder al vcenter.

Puedes ver aqui http://www.vladan.fr/vsphere-data-protection/ y aqui http://communities.vmware.com/message/2114188 que tienen los mismos problemas que tu y como lo solucionaron.

Espero haber sido de ayuda.

Saludos,

Sanmarfe. VMware Certified Professional VCP3/VCP4/VCP5 VTSP4 / VTSP5 Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards
Reply
0 Kudos
pcerda
Virtuoso
Virtuoso

Bueno, en primer lugar no debieras usar la password admin del SSO, esa no se utiliza para estos fines.

Si estas usando un usuario administrador del dominio con permisos en el vCenter (imagino que puedes ingresar con este usuario al vCenter sin problemas), y te da ese error, me inclinaria por un problema en la red, que el DP no puede "ver" al vCenter.

Si esta usando FQDN, verifica que el DataProtection puede resolver el nombre del vCenter, o utiliza la IP del vCenter.

Saludos

Regards / Saludos - Patricio Cerda - vExpert 2011 / 2012 / 2013
Reply
0 Kudos
Alpacino777
Contributor
Contributor

Buenos días,

Lo primero es mucha gracias por su ayuda.

He solucionado el problema entre en el appliance y intente hacer ping desde el appliance hacia el Vcenter y por DNS no lo reconocia a pesar de poner bien los DNS primario y secundario cuando le di de alta, lo solucione dandole de alta directamente con la Ip y lo pude registrar.

Ahora intento crear un nuevo Job de Backup y me salta este error:

VDP:Unable to add cliente to the VDP appliance while creating/editing backup job

Y por tanto no me deja lanzar tareas de Backup, alguien tiene alguna idea de porque me pasa esto.

muchas gracias,

Saludos

Reply
0 Kudos
sanmarfe
Expert
Expert

Hola Estimado, no hay mucha documentacion de este error, pero a mi me sigue sonando un tema dns.

Prueba la resolucion dns desde la app tanto hacia los host y vcenter por nombre fqdn y nombre corto, y lo mismo desde los host y vcenter hacia la app.

Espero haber sido de ayuda.

Sanmarfe. VMware Certified Professional VCP3/VCP4/VCP5 VTSP4 / VTSP5 Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards
Reply
0 Kudos