pedrinmg
Contributor
Contributor

Problemas al actualizar dos nodos ESX

Jump to solution

Buenos dias,

Infraestructura: 5 servidores Vsphere, 3 de ellos HS21 de IBM, 2 HS22 de IBM

En los tres HS21 los cuando realizado el "remediate" no hay ningun problema, migra las maquinas virtuales y actualiza el nodo. el problema lo tengo en los otros dos, cuando intenta poner el nodo en modo mantenimiento falla, ya que no consigue migrar las maquinas virtuales.

Aparentenmente estan todos configurados igual, pero no se que mirar mas.

Gracias, un saludo.

0 Kudos
1 Solution

Accepted Solutions
xacolabril
Expert
Expert

Cuando dices que falla, significa que se te queda el servidor aplicando el modo mantenimiento y se queda al 2%? En ese caso es porque:

1) Tienes alguna VM con algún CD puesto.

2) No tienes DRS configurado en ese clúster.

3) El clúster no puede satisfacer los recursos ante la evacuación de las VMs (el otro host/s no pueden albergar las VMs del host que quieres actrualizar). Para ello, o bien configura el check de Ha para que viole los requerimientos o bien migra manualmente las VMs a otros hosts / clústers.

antes de nada, revisa también la configuración de red de estos hosts y comparalos con el resto.

Saludos.

Xavier

VMware Certified Professional VCP3 and VCP4.

-


Si encuentras que esta o cualquier otra respuesta ha sido de utilidad, vótalas. Gracias.

If you find this or any other information helpful or correct, please consider awarding points. Thank you.

Xavier Colomé Abril. VMware Certified Professional VCP3, VCP4 and VCP5. [Si encuentras que esta o cualquier otra respuesta ha sido de utilidad, vótalas. Gracias.] [If you find this or any other information helpful or correct, please consider awarding points. Thank you.]

View solution in original post

0 Kudos
3 Replies
ServidoresUSAL
Contributor
Contributor

Hola,

Has mirado si tienes un VMkernel o Service Console con la casilla "Vmotion" Activada al igual que en los otros nodos?

Un Saludo.

xacolabril
Expert
Expert

Cuando dices que falla, significa que se te queda el servidor aplicando el modo mantenimiento y se queda al 2%? En ese caso es porque:

1) Tienes alguna VM con algún CD puesto.

2) No tienes DRS configurado en ese clúster.

3) El clúster no puede satisfacer los recursos ante la evacuación de las VMs (el otro host/s no pueden albergar las VMs del host que quieres actrualizar). Para ello, o bien configura el check de Ha para que viole los requerimientos o bien migra manualmente las VMs a otros hosts / clústers.

antes de nada, revisa también la configuración de red de estos hosts y comparalos con el resto.

Saludos.

Xavier

VMware Certified Professional VCP3 and VCP4.

-


Si encuentras que esta o cualquier otra respuesta ha sido de utilidad, vótalas. Gracias.

If you find this or any other information helpful or correct, please consider awarding points. Thank you.

Xavier Colomé Abril. VMware Certified Professional VCP3, VCP4 and VCP5. [Si encuentras que esta o cualquier otra respuesta ha sido de utilidad, vótalas. Gracias.] [If you find this or any other information helpful or correct, please consider awarding points. Thank you.]
0 Kudos
pedrinmg
Contributor
Contributor

Buenas de nuevo, despues de comprobar todo lo que me habeis indicado, la solucion ha pasado por reconfigurar HA para que viole los requerimientos. Creo que es debido a que estos dos servidores son nuevos y disponen de muchos mas recursos que los otros 3.

Muchas gracias por vuestra ayuda.

0 Kudos