CarlosVal
Contributor
Contributor

Problemas al acceder Remotamente

Jump to solution

Buenos dias tengo un problemas tengo una PC Anfitrion en la cual tengo una VM que supustamente debe estar encendida las 24 horas del dia ocurre que no puedo acceder remotamente, para acceder remotamente primero tengo que acceder a la PC anfitrion de manera remota o local (nada que acceder y sin hacer nada). apartir de ahi ya puedo ingresar remotamente a mi VM eh revisado lo siguiente;

     - Los protectores de pantalla esta desactivados.

     - Las opciones de ahorro de energia, todos estan con "nunca" para evitar que la pantalla se apague o ambos equipos (Anfitrion y VM) entren en estado de suspension.

No se que otra cosa faltaria por revisar agradecere su respuesta.

Gracias.

0 Kudos
1 Solution

Accepted Solutions
Samquejo
Commander
Commander

Bueno, como soy muy malo, http://kb.vmware.com/kb/1007250 que puede funcionarte

Veamos, como también me ha pasado a mi, parece que hay algun tema con la forma en la que los switches tratan el arp-spoofing y las máquinas virtuales a las que dan servicio, o las tarjetas de red con propiedades avanzadas por software.

Como todavía no he podido resolver este tema, lo único que puedo decirte es que cambies a NAT y prepares el mapeo de puertos.

A mi me sucede con 2 routers wifi por wifi y cable y con un dlink por cable.

Saludos

Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards

View solution in original post

0 Kudos
6 Replies
Samquejo
Commander
Commander

Hola

¿Como está conectada la máquina a la red?

¿Que tipo de acceso remoto es?

Saludos

Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards
0 Kudos
CarlosVal
Contributor
Contributor

Que tal Grcias por la ayuda,

Esta conectada por Cable si esi te refieres y remotamente utilizao 3389 Acceso remoto de Windows.

0 Kudos
Samquejo
Commander
Commander

Buenas

¿Nat o bridge?

Como me imagino que nat, tendrás que hacer el mapeo de puertos, pero mejor manda un pantallazo de la configuración de red de la vm

Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards
0 Kudos
CarlosVal
Contributor
Contributor

En modo Brigde.

0 Kudos
Samquejo
Commander
Commander

Bueno, como soy muy malo, http://kb.vmware.com/kb/1007250 que puede funcionarte

Veamos, como también me ha pasado a mi, parece que hay algun tema con la forma en la que los switches tratan el arp-spoofing y las máquinas virtuales a las que dan servicio, o las tarjetas de red con propiedades avanzadas por software.

Como todavía no he podido resolver este tema, lo único que puedo decirte es que cambies a NAT y prepares el mapeo de puertos.

A mi me sucede con 2 routers wifi por wifi y cable y con un dlink por cable.

Saludos

Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards

View solution in original post

0 Kudos
CarlosVal
Contributor
Contributor

Ok, estuve revisando los eventos de la maquina virtual tengo un evento en el que indica que la VM entro en estado suspension cosa bien rara porque eh deshabilitado todas esas funciones incluso el apagado de los disco. Como tengo 2 disco duros rigidos siempre se apaga el segundo cuando no es utilizado. Ademas cuando reviso la PC anfitrion veo que las luz del Case Power Led esta intermientente prede y se apaga que demuestra cuando la pc anfitrion esta suspendido de todas maneras voy revisar para ver que es lo que pasa. Gracias estimado.

0 Kudos