jofema
Contributor
Contributor

Instalacion windows 2008 en vmware server 1

Jump to solution

Hola a todos:

Muchas gracias de antemano por vuestras respuestas. Tengo un servidor con Linux Opensuse donde le he instado el vmware server 1. Cuando le quiero instalar el windows 2008 server como virtualizado no me deja, hace la instalacion correctamente, pero al primer reinicio me da error diciendo que el hard ha podido cambiar, y me da el fallo en el archivo winload.exe.

¿A alguien le ha ocurrido esto mismo? Y si es asi ¿como lo habeis solucionado? Deciros que sin embargo, el windows 2003 si me lo ha dejado instalar correctamente

Saludos

0 Kudos
1 Solution

Accepted Solutions
Borja_Mari
Virtuoso
Virtuoso

Hola,

el vmware server 1 lleva tiempo discontinuado.

La versión 2 le queda menos de un año para estarlo, adicionalmente no va a haber actualizaciones hasta entonces.

De los vmware server, la única versión que soporta windows 2008 server es vmware server 2. De todas maneras no esta soportada la R2 del w2k8.

Yo te aconsejaría igual que te planteases pasar/usar (a) las últimas versiones de vmware player, workstation o esxi. Se actualizan y tienen buen soporte de hardware y software (sistemas operativos).

Espero haberte sido de ayuda Smiley Happy



Regards/Saludos,
Pablo

Please consider awarding

any helpful or corrrect answer. Thanks!! -

Por favor considera premiar

cualquier respuesta útil o correcta. ¡¡Muchas gracias!!

Virtually noob blog

------------------------------------------------------------------------------------------------- PLEASE CONSIDER AWARDING any HELPFUL or CORRECT reply. Thanks!! Por favor CONSIDERA PREMIAR cualquier respuesta ÚTIL o CORRECTA . ¡¡Muchas gracias!! VCP3, VCP4, VCP5-DCV (VCP550), vExpert 2010, 2014 BLOG: http://communities.vmware.com/blogs/VirtuallyAnITNoob

View solution in original post

0 Kudos
1 Reply
Borja_Mari
Virtuoso
Virtuoso

Hola,

el vmware server 1 lleva tiempo discontinuado.

La versión 2 le queda menos de un año para estarlo, adicionalmente no va a haber actualizaciones hasta entonces.

De los vmware server, la única versión que soporta windows 2008 server es vmware server 2. De todas maneras no esta soportada la R2 del w2k8.

Yo te aconsejaría igual que te planteases pasar/usar (a) las últimas versiones de vmware player, workstation o esxi. Se actualizan y tienen buen soporte de hardware y software (sistemas operativos).

Espero haberte sido de ayuda Smiley Happy



Regards/Saludos,
Pablo

Please consider awarding

any helpful or corrrect answer. Thanks!! -

Por favor considera premiar

cualquier respuesta útil o correcta. ¡¡Muchas gracias!!

Virtually noob blog

------------------------------------------------------------------------------------------------- PLEASE CONSIDER AWARDING any HELPFUL or CORRECT reply. Thanks!! Por favor CONSIDERA PREMIAR cualquier respuesta ÚTIL o CORRECTA . ¡¡Muchas gracias!! VCP3, VCP4, VCP5-DCV (VCP550), vExpert 2010, 2014 BLOG: http://communities.vmware.com/blogs/VirtuallyAnITNoob
0 Kudos