nalmeidae
Contributor
Contributor

Instalación y desistalación Vmware Workstation

Jump to solution

Buenas,

Tengo un problema, he desistalado el vmware workstation del ordenador y ahora al querer instalarlo de nuevo me sale estos errores:

Qué puedo hacer??

0 Kudos
1 Solution

Accepted Solutions
Borja_Mari
Virtuoso
Virtuoso

Hola,

como parece que no se ha desinstalado bien el workstation, échale un vistazo a este KB de vmware para mirar de conseguir desinstalarlo correctamente:

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1308

Una vez que hayas seguido los pasos detallados en el KB, prueba a intentar de nuevo la instalación del workstation.

Espero que te sea de ayuda Smiley Happy



Regards/Saludos,
Pablo

Please consider awarding

any helpful or corrrect answer. Thanks!! -

Por favor considera premiar

cualquier respuesta útil o correcta. ¡¡Muchas gracias!!

Virtually noob blog

------------------------------------------------------------------------------------------------- PLEASE CONSIDER AWARDING any HELPFUL or CORRECT reply. Thanks!! Por favor CONSIDERA PREMIAR cualquier respuesta ÚTIL o CORRECTA . ¡¡Muchas gracias!! VCP3, VCP4, VCP5-DCV (VCP550), vExpert 2010, 2014 BLOG: http://communities.vmware.com/blogs/VirtuallyAnITNoob

View solution in original post

0 Kudos
4 Replies
Samquejo
Commander
Commander

Buenas

Pueden ser temas de permisos, ahi te lo dejo a la imaginación.

En el caso que sean de corrupción del registro, prueba un desinstalador como ccleaner o ya mas metido en tema, puedes usar http://support.microsoft.com/kb/290301, la herramienta microsoft cleanup utility que a mi me ha salvado de instalaciones por msi corruptas.

Si esta u otra respuesta es util, por favor marca su correspondiente notificador.

Gracias/Regards

Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards
0 Kudos
nalmeidae
Contributor
Contributor

Eso ya lo había probado, gracias por la ayuda.

0 Kudos
Borja_Mari
Virtuoso
Virtuoso

Hola,

como parece que no se ha desinstalado bien el workstation, échale un vistazo a este KB de vmware para mirar de conseguir desinstalarlo correctamente:

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1308

Una vez que hayas seguido los pasos detallados en el KB, prueba a intentar de nuevo la instalación del workstation.

Espero que te sea de ayuda Smiley Happy



Regards/Saludos,
Pablo

Please consider awarding

any helpful or corrrect answer. Thanks!! -

Por favor considera premiar

cualquier respuesta útil o correcta. ¡¡Muchas gracias!!

Virtually noob blog

------------------------------------------------------------------------------------------------- PLEASE CONSIDER AWARDING any HELPFUL or CORRECT reply. Thanks!! Por favor CONSIDERA PREMIAR cualquier respuesta ÚTIL o CORRECTA . ¡¡Muchas gracias!! VCP3, VCP4, VCP5-DCV (VCP550), vExpert 2010, 2014 BLOG: http://communities.vmware.com/blogs/VirtuallyAnITNoob

View solution in original post

0 Kudos
Samquejo
Commander
Commander

Hola

Mira a ver si es por temas de permisos

Puede que el usuario windows que instaló el producto de vmware no exista en la máquina, que la máquina tenga otro sid o cualquier tonteria de estas tan poco habituales en windows.

pero de todas formas el kb te remite al windows msi removal tool (que parece que el enlace está caido o apunta a otro sitio)

Si esta u otra respuesta es util, por favor marca su correspondiente notificador.

Gracias/Regards

PD Gracias por el KB Borja, no lo conocía

Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards
0 Kudos