VMware Global Community
vcopola
Enthusiast
Enthusiast

Error upgrade vcenter server appliance 5.0 a 5.1

Hola

Estoy tratando de hacer un upgrade del vcenter apliance de la version 5.0 a la 5.1 y despues de hacer todo el proceso me sale un error y no termina de hacer el upgrade.

He probado ya 3 veces y siempre sale el mismo error.

Tampoco es que salga mucha información para saber porque es...

alguna idea???

Estoy haciendo el upgrade sobre el mismo servidor que el anterior vcenter y en el mismo datastore.

Gracias

3 Replies
vcopola
Enthusiast
Enthusiast

toma ya..me quedo de piedra..

buscando en la base de datos de vmware me encuentro con esto..

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=203965...

Ese es el error que tengo yo en el log, y pone que es un fallo conocido, pero sin solucion..

que hago entonces??

Creo un nuevo vcenter a mano desde 0??

Reply
0 Kudos
jorgedlcruz
Enthusiast
Enthusiast

Buenas tardes vcopola,

Parece que es la unica solución, de todas formas antes de hacer Upgrade, ¿hiciste Backup y snapshot del vCenter? Con eso podrías volver atrás. ¿Tienes la BBDD embebida dentro del Appliance o fuera?

Un saludo

Reply
0 Kudos
vcopola
Enthusiast
Enthusiast

Pues tenia backup de todo..pero al final cree un vcenter nuevo en la versión 5.1 y moví las maquinas de un vcenter a otro y después borre el vcenter antiguo..

Ya tengo todo Ok, ..

espero que cuando haga el upgrade a la 5.5 no me ocurra esto Smiley Happy

Gracias