Unaitxin
Contributor
Contributor

Error Instalación VMWARE SERVER 2.

Buenas tardes:

Estoy intentando instalar el VMWARE SERVER 2 en un Windows XP SP3 y me da un error al generar las llaves SSL. He estado mirando y he visto que otra gente tiene el mismo error pero las soluciones que aportaban no me han funcionado.

Os pego la parte del LOG de instalación referente a las llaves SSL:

VMInst: 03/25/09 11:05:17 Generating SSL keys

VMInst: 03/25/09 11:05:17 Getting Property CustomActionData = C:\DOCUME1\unaitxin\CONFIG1\Temp\{AF08C71F-F822-4416-87A9-2BBF5A8A5F12};C:\Archivos de programa\VMware\VMware Server\;5;C:\Documents and Settings\All Users\Datos de programa\VMware\VMware Server\SSL\;UNAITXIN;VMware Server

VMInst: 03/25/09 11:05:17 Found "C:\DOCUME1\unaitxin\CONFIG1\Temp\{AF08C71F-F822-4416-87A9-2BBF5A8A5F12}\openssl.exe"

VMInst: 03/25/09 11:05:17 Did not find file/directory: ""

VMInst: 03/25/09 11:05:17 Copy 'C:\DOCUME1\unaitxin\CONFIG1\Temp\{AF08C71F-F822-4416-87A9-2BBF5A8A5F12}\openssl.exe' to 'openssl.exe'

VMInst: 03/25/09 11:05:17 Appending lines to file "rui.cfg"

VMInst: 03/25/09 11:05:17 Found "openssl.exe"

VMInst: 03/25/09 11:05:17 Attempting to launch ""openssl.exe" req -new -x509 -keyout "SSL\rui.key" -out "SSL\rui.crt" -config rui.cfg -days 7000"

VMInst: 03/25/09 11:05:17 Child exited with code -1073741819

VMInst: 03/25/09 11:05:17 Process returned -1073741819

VMInst: 03/25/09 11:05:17 Failed to generate SSL keys

VMInst: 03/25/09 11:05:17 Cannot query key value HKEY_LOCAL_MACHINE\SOFTWARE\VMware, Inc.\Wnd: 2

VMInst: 03/25/09 11:05:23 Deleting openssl.exe

VMInst: 03/25/09 11:05:23 Found "openssl.exe"

VMInst: 03/25/09 11:05:23 Deleted file openssl.exe

VMInst: 03/25/09 11:05:23 Deleting rui.cfg

VMInst: 03/25/09 11:05:23 Found "rui.cfg"

VMInst: 03/25/09 11:05:23 Deleted file rui.cfg

VMInst: 03/25/09 11:05:23 End Logging

He resaltado en negrita las partes que me mosquean y que creo que están produciendo el fallo, primero no encuentra un directorio, pero no dice cual es y luego intenta crear las llaves en una carpeta llamada SSL que no existe y a la que, dicho sea de paso, le falta la ruta completa, ¿no?

Entonces, algún alma caritativa me podría decir, mirando su LOG (si lo tenéis aun) de instalación cual es el directorio que falta.

Muchas gracias.

Un saludo.

Tags (3)
0 Kudos
2 Replies
jose_maria_gonz
Virtuoso
Virtuoso

Hola,

No sé muy bien cuál puede ser el motive de tu error. As chequeado los errores conocidos de VMware Server 2.0 en la siguiente dirección por si esta reportado?:

http://www.vmware.com/support/server2/doc/releasenotes_vmserver2.html

Saludos,

Jose Maria Gonzalez,

El blog de Virtualizacion en Español

-


http://www.josemariagonzalez.es

http://www.josemariagonzalez.es/feed

http://twitter.com/jose_m_gonzalez

VMware vExpert 2009

-


If you find this or any other answer useful please consider awarding points by marking the answer helpful or correct.

jlmedina1
Enthusiast
Enthusiast

Yo de ti intentaba instalarlo en Windows Server 2003.....

Un saludo.

J. L. Medina - vExpert'09

http://bevirtual.blogspot.com

---- J.L. Medina - vExpert'09 http://bevirtual.blogspot.com
0 Kudos