sevisevi
Contributor
Contributor

ESX3i - Starting openwsmand y dura... y dura...

Jump to solution

Hola, aprovecho la ocasión para saludar a todos lo que colaboran en esta Comunidad.
Intentaba instalar ESX3i en un Dell T5400 y puedo acceder a él, configurarlo, etc.
Cuando intento activar SSH para poder copiarle VM y demás, pues eso, al saltar a la consola vía Alt-F1 está tostado en:
Starting openwsmand
...y el caso es que funciona, claro. Podría intentarle poner una LUN de la cabina RDM para pasarle las ISO's, no se me ocurre otra cosa ...
Si alguien tiene alguna sugerencia acerca del SSH... sería de agradecer, jejeje
Gracias por todo
sevisevi

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
mitvix
Enthusiast
Enthusiast

Hi,

Try enabled the SSH with this steps:

1) ALT + F1

2) Write in Console: unsupported

3) Enter the root password

4) Edit /etc/inetd.conf

5) Uncomment the # ssh line

6) Restart ESXi

Alexander Manfrin

VCP - VMware Certified Professional

http://www.vmworld.com.br

+55 61 9179 2191 - Brasilia - Brazil

Alexander Manfrin VCP - VMware Certified Professional Owner www.vmworld.com.br +55 61 8110 2665 - Brasilia - Brazil

View solution in original post

0 Kudos
2 Replies
mitvix
Enthusiast
Enthusiast

Hi,

Try enabled the SSH with this steps:

1) ALT + F1

2) Write in Console: unsupported

3) Enter the root password

4) Edit /etc/inetd.conf

5) Uncomment the # ssh line

6) Restart ESXi

Alexander Manfrin

VCP - VMware Certified Professional

http://www.vmworld.com.br

+55 61 9179 2191 - Brasilia - Brazil

Alexander Manfrin VCP - VMware Certified Professional Owner www.vmworld.com.br +55 61 8110 2665 - Brasilia - Brazil
0 Kudos
sevisevi
Contributor
Contributor

Funciona!

El caso es que había leído esto en las Communities y como cuando escribes el teclado no muestra las letras pues pensaba que estaba bloqueado.

Muchísimas gracias!

It rules!

I saw this at Communities but I thought tha my keyboard was frozen...

Thanks a lot!

0 Kudos