VMware Support Community
chipperjonesrul
Contributor
Contributor
Jump to solution

skyline connection issue

have two vcenters, both were reporting fine for several months, but now second one is showing collection issues.

VC_Changes is green and says upload succesful.

VC_Hosts says collection failed, EsxCli: Couldn't save payload. See logs. Last success: 266670 seconds ago;

VC_Extra says collection failed, VsanInfo: Couldn't save payload. See logs. Last success: 267813 seconds ago; vim.alarm.Alarm: Couldn't save payload. See logs. Last success: 267817 seconds ago; HostProfile: Couldn't save payload. See logs. Last success: 267820 seconds ago; DeploymentInfo: Couldn't save payload. See logs. Last success: 267824 seconds ago; VasaProviderInfo: Couldn't save payload. See logs. Last success: 267828 seconds ago;

same account is used for scanning both vcenters, so what would cause vcenterb to have these failure, while vcentera collects just fine?

 

Reply
0 Kudos
1 Solution

Accepted Solutions
garyan
VMware Employee
VMware Employee
Jump to solution

Hello @chipperjonesrul,

 

Welcome to Skyline Communities!

 

We request you to kindly raise a Support Request with the VMware Skyline team, We will troubleshoot the issue further.

 

Sincerely,

Aryan Garg

View solution in original post

Reply
0 Kudos
2 Replies
garyan
VMware Employee
VMware Employee
Jump to solution

Hello @chipperjonesrul,

 

Welcome to Skyline Communities!

 

We request you to kindly raise a Support Request with the VMware Skyline team, We will troubleshoot the issue further.

 

Sincerely,

Aryan Garg

Reply
0 Kudos
UHViTeam
Contributor
Contributor
Jump to solution

i have similar issue where

Manage Endpoint - VC_HOSTS

is red and entered a case with support ( lets see if they respond or send me to community page)

Reply
0 Kudos