oldschoola41
Enthusiast
Enthusiast

new collector not appearing in skyline advise, old one is still there

Jump to solution

I had an issue deploying the first collector so i had to delete it.  I noticed it left the collector registered in my account(Collector ID: 4aad1c05-88fc-42b4-92f6-e09024281466)

Now that i deployed a new collector, in the skyline advisor does not show me the new one AND it still shows me the old one.

i need the old one to be unregistered(4aad1c05-88fc-42b4-92f6-e09024281466)

and the new one to show up.

How can this be done?

Thank you,

0 Kudos
1 Solution

Accepted Solutions
Aditya2018
VMware Employee
VMware Employee

Hello,

I see the new collector in our internal records, you will be able to see the collector in the Advisor page once the next analysis is complete.

I see the next analysis is on 2/20/2019, you should be able to see the new collector after the analysis.

Sincerely, Aditya Gottumukkala Skyline Skyline Moderator VMware Inc

View solution in original post

0 Kudos
3 Replies
Aditya2018
VMware Employee
VMware Employee

Hello,

Thank you for contacting Skyline communities.

I will have the collector deleted. I would take a week for it to reflect on your Advisor page. Please check in a weeks time.

Sincerely, Aditya Gottumukkala Skyline Skyline Moderator VMware Inc
0 Kudos
oldschoola41
Enthusiast
Enthusiast

What about the new collector? why isnt it showing on my advisor page?

0 Kudos
Aditya2018
VMware Employee
VMware Employee

Hello,

I see the new collector in our internal records, you will be able to see the collector in the Advisor page once the next analysis is complete.

I see the next analysis is on 2/20/2019, you should be able to see the new collector after the analysis.

Sincerely, Aditya Gottumukkala Skyline Skyline Moderator VMware Inc
0 Kudos