JaskaJ
Contributor
Contributor

Unable to fetch findings.

Jump to solution

For a while, I cannot see any details of the findings under the "Findings & Recommendations" page.

On the Dashboard page I can see that there are a total of 18 findinds but if I try to review them, I just get this error message: "Unable to fetch findings. Please try again."

I re-installed the collector to version 2.3.0.2 four days ago but no change.

0 Kudos
1 Solution

Accepted Solutions
Aditya2018
VMware Employee
VMware Employee

Hello JaskaJ

Please try to access Skyline Advisor in a Private browser(incognito mode), and check if you see the same behavior.

We will need to look further into your account, please share your account details on the following forum:

Smartsheet Forms

Sincerely, Aditya Gottumukkala Skyline Skyline Moderator VMware Inc

View solution in original post

0 Kudos
5 Replies
Aditya2018
VMware Employee
VMware Employee

Hello JaskaJ

Welcome to Skyline Community!

Can you please confirm if you can see Inventory data?

If you are not able to see inventory as well, there could be an underlying issue with Data collection.

Please login to Collector Admin page and check the following:

  • Check if vCenter account password expired
  • Communication with vCenter
  • Permissions for vCenter user configured on Collector.
  • If you are using Proxy for internet connectivity, delete configuration and reconfigure proxy settings.
    • Check for any communication issue on the Proxy server for Skyline Collector.
Sincerely, Aditya Gottumukkala Skyline Skyline Moderator VMware Inc
0 Kudos
JaskaJ
Contributor
Contributor

Inventory data is visible.

This is the view from the dashboard:

Capture.PNG

The error:

capture2.PNG

0 Kudos
Aditya2018
VMware Employee
VMware Employee

Hello JaskaJ

Please try to access Skyline Advisor in a Private browser(incognito mode), and check if you see the same behavior.

We will need to look further into your account, please share your account details on the following forum:

Smartsheet Forms

Sincerely, Aditya Gottumukkala Skyline Skyline Moderator VMware Inc

View solution in original post

0 Kudos
JaskaJ
Contributor
Contributor

Hi,

Incognito mode works.

I've added my details to the sheet you posted.

0 Kudos
Aditya2018
VMware Employee
VMware Employee

Hello JaskaJ

If the incognito works, it means the issue is with the browser cache.

Clear the browser history and cookies to resolve the issue.

Sincerely, Aditya Gottumukkala Skyline Skyline Moderator VMware Inc
0 Kudos