gb76534567
Enthusiast
Enthusiast

Skyline not showing anything on advisory page

Jump to solution

On the findings page https://skyline.vmware.com/advisor/findings , Skyline is not showing any data, even after 48 hours.

Please see attached screenshot

I can see the collector and objects on the account page: https://skyline.vmware.com/advisor/account-details

Collector id is f719634f-f4ac-4a15-ae3e-10a0e6d9f807

Many thanks

1 Solution

Accepted Solutions
Debashish_Rath
Enthusiast
Enthusiast

Hi gb76534567,

I can see the Data is coming through and the collector is in a healthy state.

How many endpoints have you added? I mean to say vCenter and NSX Manager, I do not see any recommendation either so let's monitor it for another 48 hours.

Sincerely, Debashish Kumar Rath SkyLine Support Moderator

View solution in original post

5 Replies
Debashish_Rath
Enthusiast
Enthusiast

Hi gb76534567,

I can see the Data is coming through and the collector is in a healthy state.

How many endpoints have you added? I mean to say vCenter and NSX Manager, I do not see any recommendation either so let's monitor it for another 48 hours.

Sincerely, Debashish Kumar Rath SkyLine Support Moderator

View solution in original post

gb76534567
Enthusiast
Enthusiast

Thanks - Only what you mentioned at the moment.

I'll wait 48 hours and report back.

Many thanks

0 Kudos
Wirtz_S
Contributor
Contributor

I'm having the same issue as described here.  My collector id is 6b8ac13e-389f-4db7-aaf6-616ae1301554

0 Kudos
Debashish_Rath
Enthusiast
Enthusiast

Hi Wirtz_S

I do not see the collector in "Active State", please reboot the Skyline Collector once and check.

Sincerely, Debashish Kumar Rath SkyLine Support Moderator
0 Kudos
gb76534567
Enthusiast
Enthusiast

Waiting another 48 hours has resolved this thanks.