nizmoz
Contributor
Contributor

Skyline Collector Appliance Admin PW not working

Jump to solution

I set the root, and it works, but the documentation says to use admin and default to login in.  It does a pop up asking for a login again, and I can't get it to accept the login.  This is a new install and I have reinstalled the appliance twice.  It does not ask me to change this password on the install yet. I have to login once with the default.

Any idea why this is not working?  I can't move any further till I get by this part, and unable to open a ticket for skyline it seems.  I've also did the Admin Account reset procedure by renaming the files, and it didn't help.

0 Kudos
1 Solution

Accepted Solutions
Narasimha_Pras1
VMware Employee
VMware Employee

Hi,

As per the screenshot, you are on the VAMI page(https://collector ip:5480), which requires root credentials. To register and configure Skyline, please open a browser and go to the URL 'https://collector_ip' (without :5480) and login using id 'admin' and password 'default'.


Best Regards,
Narasimha Prasad
Skyline Support Moderator

View solution in original post

0 Kudos
6 Replies
Narasimha_Pras1
VMware Employee
VMware Employee

Hi,

Once the deployment is complete, you need to login to the Skyline collector UI (https://collector_ip) to register and configure the collector. The user name is 'admin' and the password is 'default'. You will get an option to change the admin password once you login. root password can be used to access the Skyline collector appliance (VM) console and the VAMI page (https://collector ip:5480) for troubleshooting purposes.


Best Regards,
Narasimha Prasad
Skyline Support Moderator
0 Kudos
nizmoz
Contributor
Contributor

Yes, that is what I am doing and the default login will not work.  It does not give me the option to change.  That is my point.

0 Kudos
Narasimha_Pras1
VMware Employee
VMware Employee

Hi,

As per the screenshot, you are on the VAMI page(https://collector ip:5480), which requires root credentials. To register and configure Skyline, please open a browser and go to the URL 'https://collector_ip' (without :5480) and login using id 'admin' and password 'default'.


Best Regards,
Narasimha Prasad
Skyline Support Moderator
0 Kudos
nizmoz
Contributor
Contributor

Okay, got past that part.  Now I am stuck here. Any ideas why I can't add our vcenters?  I removed our domain info behind the vcenter names just to post this.

Couldn't create collection task to test endpoint. -> java.lang.RuntimeException: Couldn't login the client. -> Couldn't login the client. -> General failure. -> https://ftsvcenter:7444/sso-adminserver/sdk invocation failed with "org.apache.http.conn.HttpHostConnectException: Connect to ftsvcenter:7444 [ftsvcenter/10.1.31.10] failed: Connection timed out (Connection timed out)" -> Connect to ftsvcenter:7444 [ftsvcenter/10.1.31.10] failed: Connection timed out (Connection timed out) -> Connection timed out (Connection timed out)

0 Kudos
Narasimha_Pras1
VMware Employee
VMware Employee

Hi,

Please share your details using the link below and we will call you for assistance in adding vCenter.

Smartsheet Forms


Best Regards,
Narasimha Prasad
Skyline Support Moderator
0 Kudos
evfernandez
VMware Employee
VMware Employee

Hi, nizmoz

I am marking this thread as solved as it has been inactive. Please respond to this post if you still need assistance.

Eddie Fernandez
Manager, Skyline Support
0 Kudos