dlwhite
Contributor
Contributor

Removing Stale Collectors that appear on my Reports.

Jump to solution

Where do you go to remove stale Collectors?  We had to deploy a new collector with a new name.  Now we have two and only one is valid.

0 Kudos
1 Solution

Accepted Solutions
Narasimha_Pras1
VMware Employee
VMware Employee

Hi,

Thank you for sharing the collector id, a request has been submitted to remove the stale collector.


Best Regards,
Narasimha Prasad
Skyline Support Moderator

View solution in original post

0 Kudos
12 Replies
Narasimha_Pras1
VMware Employee
VMware Employee

Hi,

Please update the collector id, I will submit a request to the backend team to remove it.


Best Regards,
Narasimha Prasad
Skyline Support Moderator
0 Kudos
Narasimha_Pras1
VMware Employee
VMware Employee

Hi,

Iam still waiting for the stale collector id, please let me know if you still need assistance on this issue.


Best Regards,
Narasimha Prasad
Skyline Support Moderator
0 Kudos
dlwhite
Contributor
Contributor

I would reply with this information if I could get to my report now.  But apparently I am having the same issues in getting migrated or logged in to the cloud experience.  I have tried the migration again today.  We will see what happens.  Maybe if I only migrate the current one and not the other one, it will go away on its own.

0 Kudos
dlwhite
Contributor
Contributor

a02814a7-89fa-38f8-95c1-8186e7cbc804

0 Kudos
Narasimha_Pras1
VMware Employee
VMware Employee

Hi,

Thank you for sharing the collector id, a request has been submitted to remove the stale collector.


Best Regards,
Narasimha Prasad
Skyline Support Moderator
0 Kudos
dlwhite
Contributor
Contributor

Thank you.

0 Kudos
Narasimha_Pras1
VMware Employee
VMware Employee

Hi,

The stale collector has been removed.


Best Regards,
Narasimha Prasad
Skyline Support Moderator
0 Kudos
Vikramnaidu
Contributor
Contributor

Hi ,

Is it possible to remove the collector ID's from Skyline Advisor. I have Two ID's which need to be Remove it's showing inactive status.

Regards,

Vikram Naidu. N

0 Kudos
Vikramnaidu
Contributor
Contributor

Hi ,

I am trying to upgrade from 1.4 to 2.0 and i am getting some issues. So i have newly deployed with 2.0 OVF after that i am getting below Error while doing Test Connectivity. I need to configure that data center.

Error: Connection was Unsuccessful. Are you using the correct Proxy IP Address and Port.

Note: I have already added the same data-center when i am using 1.4 version.

Regards,

Vikram Naidu.N

0 Kudos
Aditya2018
VMware Employee
VMware Employee

Hello Vikram,

The error implies the Skyline Collector is not able to reach the vCenter, there should be a network or DNS issue, please check the network settings on the collecotr once and make sure it is able to reach the vCenter and SSO

Sincerely, Aditya Gottumukkala Skyline Skyline Moderator VMware Inc
0 Kudos
Vikramnaidu
Contributor
Contributor

Hi Aditya,

Can you remove the below collector ID's since its showing  Inactive status in portal. Also in Log Assist nothing is showing to me like below.

Collector ID's:

e9a45f24-1b51-3358-a281-db434eedbca1

b4801000-6419-332a-aab1-a73c64171729

Log Assist:

Log Assist requires additional privileges on the Skyline service account. Click here for more details.

Inventory Data is not available for this account

Regards,

Vikram Naidu. N

0 Kudos
Aditya2018
VMware Employee
VMware Employee

Hello Vikram,

I have raised a request to remove the collector, they should be deleted in a couple of weeks.

I did not see any issue with LogAisist, please check again.

Sincerely, Aditya Gottumukkala Skyline Skyline Moderator VMware Inc
0 Kudos