dtaliafe
Hot Shot
Hot Shot

Issue validating login credentials against backend database

Jump to solution

When trying to access Skylline Advisor from my VMware portal I'm getting the error:

There was an issue with validating your login credentials against our backend database.

I was able to access our OSRs previously.  This just started with the switch to Skyline Advisor.  Thanks!

0 Kudos
1 Solution

Accepted Solutions
VishShah
VMware Employee
VMware Employee

Issue is with Firefox’s Private Browsing mode, access to Advisor worked successfully after using the chrome in Incognito mode. Issue Resolved.

Regards Vishwajit Shah Skyline Support Moderator VCA-DCV | VCP5-DCV | VCP6.0; 6.5-DCV & CMA | VCA-DBT | VCAP60-DCV

View solution in original post

0 Kudos
4 Replies
ksanders99
Contributor
Contributor

I'm getting this message as well.

0 Kudos
VishShah
VMware Employee
VMware Employee

Hello,

Please share a few details about your organization name and EA details, I will send you a private message so you can share these details on my official email.

Regards Vishwajit Shah Skyline Support Moderator VCA-DCV | VCP5-DCV | VCP6.0; 6.5-DCV & CMA | VCA-DBT | VCAP60-DCV
0 Kudos
PaulFreedman
Enthusiast
Enthusiast

VishShah​ Same issue here, could you please PM me.

Thanks

0 Kudos
VishShah
VMware Employee
VMware Employee

Issue is with Firefox’s Private Browsing mode, access to Advisor worked successfully after using the chrome in Incognito mode. Issue Resolved.

Regards Vishwajit Shah Skyline Support Moderator VCA-DCV | VCP5-DCV | VCP6.0; 6.5-DCV & CMA | VCA-DBT | VCAP60-DCV

View solution in original post

0 Kudos