TonyGuadagno
Contributor
Contributor

I show a registered collector, but nothing else.

Jump to solution

hi, i set up skyline a while ago, and it never seems to work quite right. I have skyline installed in my vc, it says its running and when I log in, there are no red marks.  however, when I log into the skyline advisor site, i see this

pastedImage_0.png

what are some troubleshooting steps for me to follow?

thanks

0 Kudos
1 Solution

Accepted Solutions
VishShah
VMware Employee
VMware Employee

Spoke to Tony in the context of another community Post Another one - Skyline Advisor - There was an issue validating your login credentials against our bac... It seems all the information is populating correctly after a long wait since the Collector was migrated to CSP. Issue Resolved

Regards Vishwajit Shah Skyline Support Moderator VCA-DCV | VCP5-DCV | VCP6.0; 6.5-DCV & CMA | VCA-DBT | VCAP60-DCV

View solution in original post

0 Kudos
5 Replies
AjayChananaVMwa
VMware Employee
VMware Employee

Hi TonyGuadagno

Skyline initially takes 48 hours to set up and provide you recommendations.

So you should be able to see recommendations in Advisor by Sunday.

Sincerely,
Ajay Chanana
Skyline Support Moderator
MCSE-2003/2008|RHCA|VCP-5/6/VCAP-6
0 Kudos
TonyGuadagno
Contributor
Contributor

hi, thanks for the reply, but this has been up for months...any other suggestions?

0 Kudos
AjayChananaVMwa
VMware Employee
VMware Employee

Hi Tony,

Thanks for providing the details, I do see that you have installed the collector However you have not added any endpoint (vCenter,NSX etc.)

Please go ahead and add the endpoint, so the Skyline can provide you with recommendations after 48 hours.

Sincerely,
Ajay Chanana
Skyline Support Moderator
MCSE-2003/2008|RHCA|VCP-5/6/VCAP-6
0 Kudos
VishShah
VMware Employee
VMware Employee

Spoke to Tony in the context of another community Post Another one - Skyline Advisor - There was an issue validating your login credentials against our bac... It seems all the information is populating correctly after a long wait since the Collector was migrated to CSP. Issue Resolved

Regards Vishwajit Shah Skyline Support Moderator VCA-DCV | VCP5-DCV | VCP6.0; 6.5-DCV & CMA | VCA-DBT | VCAP60-DCV
0 Kudos
TonyGuadagno
Contributor
Contributor

hi, after we talked, i saw that the inventory had started to populate.  i think i am all set, thanks

0 Kudos