VMware Support Community
JK926
Contributor
Contributor

Can't add VC to Skyline

I had to reinstall Skyline and am unable to add a VC to it. I remember having the same issue during the original install, but can't remember the workaround. It comes down to the error

Endpoint test failed. Error message: Couldn't create PropertyCollector facade for getting the VC UUID -> java.lang.RuntimeException: Couldn't login the client. -> Couldn't login the client. -> General failure. -> https://10.1.252.24:7444/sso-adminserver/sdk invocation failed with "org.apache.http.conn.HttpHostConnectException: Connect to 10.1.252.24:7444 [/10.1.252.24] failed: Connection refused (Connection refused)" -> Connect to 10.1.252.24:7444 [/10.1.252.24] failed: Connection refused (Connection refused) -> Connection refused (Connection refused)

I have searched the site and attempted to use some of the answers provided, but results are always the same. I have rebooted Skyline, I have used the FQDN for the VC and also tried the IP. I have told it no separate PSC and then that there is a separate PSC (in my environment the PSC is on a different VM than the VC). I have tried the FQDN as well the IP for the PSC setup. but always error out.

I also checked taht teh VC and PSC resolve in DNS.

Kinna lost here and would be grateful for any assistance 

Reply
0 Kudos
4 Replies
Yuva_1990
Hot Shot
Hot Shot

Hi

I understand that you have issues adding the Vc to skyline.I'm sending you my E-mail ID through a personal message please respond to it with your contact details.

Regards,

Yuvaraj,

Skyline Support Moderator.

Reply
0 Kudos
Yuva_1990
Hot Shot
Hot Shot

Hi Jim,

As discussed on call,I'm  marking this thread as resolved since we were able to resolve the issue.

Regards,

Yuvaraj

Skyline Support Moderator

Reply
0 Kudos
mhughesvsh
Contributor
Contributor

Hello,

I see you marked this as resolved but what was the resolution?  I have a similar error message when I try to add a VC to Skyline, instead of refused I get timed out.

Thanks

Mike

Reply
0 Kudos
Yuva_1990
Hot Shot
Hot Shot

*Posting For Visibility*

Found that customer domain is used instead of vsphere.local. Followed the following the steps to resolved the issue

1.Choose the sso options in the wizard

2.Modify the URL from default vsphere.local to custom domain

Regards

Yuvaraj

Skyline Support Moderator.

Reply
0 Kudos