JJPPOOTT
Contributor
Contributor

problem adding protection group

Jump to solution

Hello guys,

Our SRM environment is pretty static so I have not added many protection groups.

I am trying to add a new protection group, but the disk pair is not visible in the wizard.

Is this because the disks need to be "consistent synchronized" first or do I have a problem?

Getting to consistent synchronised will take a little while still.

I added the name of the consistency group in my filter for the SRA.

The disks do show up in my array manager.

Anyone know the answer to this?

Your experience is appreciated,

Kind regards,

Jan

0 Kudos
1 Solution

Accepted Solutions
JJPPOOTT
Contributor
Contributor

I figured out why I was not seeing the disks in the wizard......

It was a silly mistake, I guess I had to step away an hour or so to have a look at it with a fresh perspective.

What happened here is that someone else added a second SRA for Netapp that did not use to be there before.

So while creating my first protection groups there was only one SRA and my disks would be presented correctly automatically.

Ofcourse Murphy dictates that the Netapp SRA was selected first and my disks were now not presented at once......

My bad 😞

Thanks for the response none the less, it did force me to have a better look at the options presented in the wizard.

View solution in original post

0 Kudos
3 Replies
JJPPOOTT
Contributor
Contributor

PS there are VMs on the disks, I know this is one of the requirements....

0 Kudos
basher
VMware Employee
VMware Employee

Are you considering the source-destination aspect of replication? If you initiate the Create Protection Group operation from the recovery site, the UI will look for replicated datastores that are source for replication. There is a radio button in the UI, to tell it to look in the other direction.

If this does not help, go to Array Manager and check whether you see that datastore reported in that level.

Director - VMware Site Recovery Manager
0 Kudos
JJPPOOTT
Contributor
Contributor

I figured out why I was not seeing the disks in the wizard......

It was a silly mistake, I guess I had to step away an hour or so to have a look at it with a fresh perspective.

What happened here is that someone else added a second SRA for Netapp that did not use to be there before.

So while creating my first protection groups there was only one SRA and my disks would be presented correctly automatically.

Ofcourse Murphy dictates that the Netapp SRA was selected first and my disks were now not presented at once......

My bad 😞

Thanks for the response none the less, it did force me to have a better look at the options presented in the wizard.

View solution in original post

0 Kudos